JOOSTB19
Posts: 4
Joined: Tue Nov 27, 2018 1:58 pm

Raspberry Pi start niet meer op

Tue Nov 27, 2018 2:09 pm

Hopende dat iemand mij kan helpen...

Ik heb enkele weken geleden een Raspberry Pi 3b + aangeschaft. Ik wilde met behulp van een app een servomotor aansturen op de Pi, maar na het aansluiten van de betreffende connectors is de Pi afgesloten en vanaf dat moment ook niet meer op te starten. Waarschijnlijk heb ik er teveel vermogen uit willen halen

Ik heb het schema bekeken en vermoedelijk is de MXL7704 chip kapot. Na wat meten ben ik erachter gekomen dat de 3V3 pin het begeven heeft en alle andere punten waar 3v3 op hoort te staan (de led naast de standaard continue brandende rode led brand ook niet meer). Aangezien de MXL7704 een LDO functie heeft, o.a. voor de 3v3, denk ik dat die kapot is.

Weet iemand hier misschien waar deze chip te bestellen is (ik kan hem zelf vervangen) of heeft iemand misschien een andere oplossing?

Alvast bedankt!

zonstraal
Posts: 67
Joined: Fri Apr 10, 2015 8:50 am
Location: Spain

Re: Raspberry Pi start niet meer op

Tue Nov 27, 2018 7:03 pm

Heb je het al met een ander sd kaartje geprobeerd?

JOOSTB19
Posts: 4
Joined: Tue Nov 27, 2018 1:58 pm

Re: Raspberry Pi start niet meer op

Tue Nov 27, 2018 7:23 pm

Ik heb hetzelfde sd kaartje geprobeerd in een andere Raspberry Pi en die start wel gewoon op, dus daar kan het niet aan liggen. Bedankt voor het meedenken in ieder geval!

zonstraal
Posts: 67
Joined: Fri Apr 10, 2015 8:50 am
Location: Spain

Re: Raspberry Pi start niet meer op

Tue Nov 27, 2018 8:19 pm

En de zekering, het zou blijkbaar lang kunnen duren voor die gereset is:
https://www.petervis.com/Raspberry_PI/R ... _Fuse.html

JOOSTB19
Posts: 4
Joined: Tue Nov 27, 2018 1:58 pm

Re: Raspberry Pi start niet meer op

Wed Nov 28, 2018 10:51 am

Doorgemeten en die doet het ook nog gewoon.

JOOSTB19
Posts: 4
Joined: Tue Nov 27, 2018 1:58 pm

Re: Raspberry Pi start niet meer op

Wed Nov 28, 2018 9:31 pm

Ik heb de MXL 7704 chip doorgemeten. Deze lijkt het te hebben begeven. De voltages die op de tekening staan worden wel aangeboden op de Vin pinnen maar de genoemde voltages (3v3, 1V8, 1V2 etc. ) worden niet gegenereerd (buck) door de chip. Op alle Vout's staat 0 V . Dit is dus de oorzaak.

Maar ik heb geen idee waar je deze chip zou kunnen bestellen. Iemand een idee?

Return to “Nederlands”