Posts: 1
Joined: Sun Mar 18, 2018 9:19 pm

FreeBSD power issues?

Sun Mar 18, 2018 9:40 pm


I have a "Raspberry Pi 2 model B" I have been powering it using a micro usb cable plugged into a USB port (I think it's powered i'm not sure) and I have had no issues it when it runs "raspbian", however I noticed that FreeBSD is available for the Pi which I prefer personally over Debian. Writing to the SD card went smoothly as expected, I plugged it in the power light illuminated briefly and then went off, however it seems the Pi still boots which leads me to believe the Pi is not getting enough power however it worked fine over "raspbian" and I have tried using images from "freebsd.org" and "raspbsd.org" both seem to have the issue. Does anyone know what is causing this?

Note: It also seems to of slowed down considerably: it has a delay between commands over both ssh and using it with a keyboard and display, and I don't just mean it's a bit slow I mean just using "echo" it stop for a few seconds, and sometimes it locks up for about 30 seconds at a prompt and then starts working fine. I have also tried running it without a keyboard or display, just a network and power cable still no power light but it does boot as I can ssh into it.

Regards, zebra442

Return to “FreeBSD”