User avatar
kingpepe
Posts: 4
Joined: Wed Jul 18, 2012 8:08 am

wifi-dongles don't work

Tue Mar 24, 2015 11:15 am

hi there,

I have some issues booting the raspberry pi 2. I tried several os (i.g. raspuntu, raspian) but there is always an error about the initialisation of wlan0. I get this error message and it is repeating on and on. I can't cancel it...

I tried several wifi-dongles like the edimax which runs on my older raspberrys without any problems
DSC_0205.jpg
DSC_0205.jpg (47.71 KiB) Viewed 664 times
Anyone an idea what it might mean?

Thanks!

obcd
Posts: 917
Joined: Sun Jul 29, 2012 9:06 pm

Re: wifi-dongles don't work

Tue Mar 24, 2015 12:53 pm

Maybe it's a speed issue. You could try to add a delay to the boot cmdline.txt (not sure about the syntax) bootdelay=xxx if I remember well. The pi 2 boots faster. Maybe the wifi adapters are not getting enough time to initialise and startup properly.

User avatar
kingpepe
Posts: 4
Joined: Wed Jul 18, 2012 8:08 am

Re: wifi-dongles don't work

Tue Mar 24, 2015 1:02 pm

Okay, I'll try that. But it seems strange to me because of the very common configuration I use (Raspberry Pi 2, Raspian 2015-02-16, edimax dongle)...

User avatar
DougieLawson
Posts: 35761
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: wifi-dongles don't work

Tue Mar 24, 2015 1:05 pm

kingpepe wrote:Okay, I'll try that. But it seems strange to me because of the very common configuration I use (Raspberry Pi 2, Raspian 2015-02-16, edimax dongle)...
Are you sure? What does a lsusb command [ell,ess,you,ess,bee] show?
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

User avatar
kingpepe
Posts: 4
Joined: Wed Jul 18, 2012 8:08 am

Re: wifi-dongles don't work

Tue Mar 24, 2015 1:21 pm

lsusb lists the dongle. i will post a screenshot later...

Return to “Troubleshooting”