Ecurb
Posts: 25
Joined: Sun Oct 06, 2013 6:31 pm

Keyboard layout

Sun Oct 20, 2013 7:26 pm

Hi,

For some reason my keyboard seems to be US or UK layout but I need it to be Swiss layout. I found the keyboard layout file but it was already set to "ch" (which should be swiss). Also just to add I am connecting to my RP with Remmina remote desktop client which came with my Ubuntu OS.

Thanks,
Bruce

W. H. Heydt
Posts: 11091
Joined: Fri Mar 09, 2012 7:36 pm
Location: Vallejo, CA (US)

Re: Keyboard layout

Sun Oct 20, 2013 8:48 pm

Go into the international settings in raspi-config.

RevdOldBoy
Posts: 1
Joined: Fri Oct 18, 2013 9:29 am

Re: Keyboard layout

Mon Oct 21, 2013 2:46 pm

I seem to have a similar problem. I have a Logitech K520 keyboard and the layout seems to be fixed as US ie the £ comes out as a # and certain other keys are wrong for the UK. I have tried changing in config the different Logitech keyboards listed in config as well as the English layouts such as Dvorak but nothing seems to change. I must be doing something wrong surely! I have a recent edition of the OS and have updated.


Return to “Troubleshooting”