gakmay11
Posts: 1
Joined: Tue Feb 02, 2016 4:29 am

My raspberry pi doesn't boot properly

Tue Feb 02, 2016 4:50 am

Whenever I turn on my raspberry pi it just shows a blank screen with an empty window saying "select so to boot". Right after I got it and installed rspbian, it gave me an error saying the opperation had failed or something. Please help!

fruitoftheloom
Posts: 21079
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: My raspberry pi doesn't boot properly

Tue Feb 02, 2016 8:35 am

gakmay11 wrote:Whenever I turn on my raspberry pi it just shows a blank screen with an empty window saying "select so to boot". Right after I got it and installed rspbian, it gave me an error saying the opperation had failed or something. Please help!
viewtopic.php?f=28&t=58151
Retired disgracefully.....
This at present is my daily "computer" https://www.asus.com/us/Chrome-Devices/Chromebit-CS10/

Navyscourge
Posts: 258
Joined: Sat Oct 24, 2015 1:50 pm

Re: My raspberry pi doesn't boot properly

Tue Feb 02, 2016 8:19 pm

The link above is a general 'booting problems' page, so it may help. (It might not)

Since you don't look like you have used that card for anything that you don't want to lose, I suggest that you try to install with NOOBS again. Reformat the card first. See these instructions: https://www.raspberrypi.org/help/quick-start-guide/ then jump to the NOOBS link in that page ( https://www.raspberrypi.org/help/noobs-setup/ )

The message "select so to boot" is probably "select OS to boot" which suggests that NOOBS did not finish its set up. You also got an error message. If the error happens again, make sure that you write it down EXACTLY as it is shown, then post back here

Good Luck ;)

Return to “Beginners”