Page 1 of 1

Wifi No Longer working

Posted: Fri May 15, 2015 11:08 pm
by fierojo
Hello All,

I have a RPi B+. Was running the Pre-05-05-15 version of Raspbian with all of the current upgrades/updates. Using a Wi-fi Dongle. All was well. Did a full download of the new 05-05-15 version of Raspbian onto a new micro SDHC card and reloaded everything to what I believe the original setting were. Found my wireless router and re-entered the WEP code onto the RPi. The Wi-fi symbol stopped flashing so I assumed I was connected, but was not.

The entry for the WEP key says "Pre Shared Key". I assume this is for the WEP.

I connected directly to the router via an Ethernet cable and had full Internet connectivity. Rebooted several time. Looked for new Updates/upgrades, but there were none.

Swapped back to the original SDHC card and all was well again. Everything else seems to work except for Wi-Fi.

Any suggestions?

Thanks.

Fierojo

Re: Wifi No Longer working

Posted: Mon May 18, 2015 1:59 pm
by fierojo
Any suggestions at all would be appreciated. I'm totally stuck here.

Thanks.

Fierojo

Re: Wifi No Longer working

Posted: Mon May 18, 2015 2:05 pm
by bobstro
"Pre Shared Key" is usually (not necessarily always) associated with WPA/WPA2, not WEP. Can you verify that you are, ineed, using WEP on your access point (not good practice these days) and selecting WEP on your RPi? This would be a good time to convert over to WPA2 if you haven't.

Re: Wifi No Longer working

Posted: Mon May 18, 2015 2:46 pm
by fierojo
Hello Bobstro,

The AP is definitely running WEP. Nothing has changed from that side. How do I access the access to the WEP Key on the RPi running the latest Raspbian release. It seems to have changed from the previous version.

Thanks.

Fierojo

Re: Wifi No Longer working

Posted: Fri May 29, 2015 1:32 am
by fierojo
I'm still having problems getting the same wifi dingle that worked on the pre-May 5th release. I have a RPi B+. Was running the Pre-05-05-15 version of Raspbian with all of the current upgrades/updates. Using a Wi-fi Dongle. All was well. Did a full download of the new 05-05-15 version of Raspbian onto a new micro SDHC card and reloaded everything to what I believe the original setting were. Found my wireless router and re-entered the WEP code onto the RPi. The Wi-fi symbol stopped flashing so I assumed I was connected, but was not.

The entry for the WEP key says "Pre Shared Key". I assume this is for the WEP. It wasn't. I went back to the previous GUI but the WEP entry wasn't accepted.

Since I haven't been able to find a solution, does anyOne know if the previous Raspbian version can be downloaded from some archival site?

Thanks.

Fierojo

Re: Wifi No Longer working

Posted: Fri May 29, 2015 3:46 am
by ktb

Re: Wifi No Longer working

Posted: Sun May 31, 2015 11:29 pm
by electronicman
I am also having exactly the same problem with the latest update. I will try to down load the previous version to see if that is any better.

I can connect using the old method with wpa_gui and it appears to work, but there is no data as the browser says not connected and of course I cannot update through a terminal.

Re: Wifi No Longer working

Posted: Sun May 31, 2015 11:55 pm
by electronicman
Update. I downloaded the latest version by a network cable connection, ran an update and then connected to my WiFi, had to use the wpa_gui for that, however it now works