Page 1 of 1

Unable to install python36 on Raspbsd 12

Posted: Thu Dec 28, 2017 3:20 pm
by Battant
Hello,

I tried to install lang/python36 whith this command

Code: Select all

pkg install python36
The installation done without error but when I try to run python36.6 with this command python3.6 I get this output

Code: Select all

/use/local/lib/libpython.3.6m.so.1.0 : undefined symbol “fstat


Confignon :
Raspberry pi model

uname a

Code: Select all

Freebsd raspberry-pi 12.0 l-CURRRENT br@hive.raspbsd.org:/use/local/raspbsd/obj/RP1-B/arm.arm6/use/local/raspbsd/sec/common/sys/RP1-B arm
Could you help me please ?

Best regards

Battant

Re: Unable to install python36 on Raspbsd 12

Posted: Thu Dec 28, 2017 7:07 pm
by Battant
Hello

After recompile python3.6 thees command

Code: Select all

make
make install command port it’s work
Best regards

Battant