Page 1 of 1

Welcome to〜の画面から先に進まなくなった

Posted: Thu Aug 16, 2018 4:49 am
by higemiso
初歩的な質問かもしれませんが、どうしたらよいのか分からず困っているラズパイ初心者です。
Elecrowの3.5インチHDMIディスプレイを使用するために、ドライバをインストールしてラズパイを再起動したところ、この画面から進まなくなってしまいました。
HDMIディスプレイでも画面は映るようになったのですが、どうしたらよいか分からず困っています。
どなたかご教授頂けませんでしょうか。
ちなみに、raspberry pi 3 model B+のOSインストール済みのものを使用しております。
ドライバインストール時は
git clone https://github.com/Elecrow-keen/Elecrow- LCD35.git
sudo Elecrow- LCD35
といったコマンドを使用しました。
F2585025-D5F0-4723-8A47-2799835985F3.jpeg
F2585025-D5F0-4723-8A47-2799835985F3.jpeg (47.18 KiB) Viewed 5472 times

Re: Welcome to〜の画面から先に進まなくなった

Posted: Thu Aug 16, 2018 10:13 am
by bertlea
The yellow lighting symbol shown in your screen indicates your power supply is not good enough.

Google translated:

画面に表示される黄色の点灯記号は、電源が十分でないことを示しています。

Re: Welcome to〜の画面から先に進まなくなった

Posted: Thu Aug 16, 2018 12:04 pm
by LTolledo
フォラムへようこそ!

使用しているPSUは不十分かもしれません。
使用しているPSUのスペックは何ですか?

僕は秋月電子よりの5V3.0AのPSUとOSOYOOの3.5インチHDMIモニターを使っている。
異常なし

Re: Welcome to〜の画面から先に進まなくなった

Posted: Thu Aug 16, 2018 2:05 pm
by higemiso
返信ありがとうございます。
電源は写真のものを使用しています。
また、黄色のマークは点滅を繰り返しています。
ドライバを入れる前は同じ電源を使用していてもOSが起動できていたので、原因は電源ではないかもしれません。
よろしくお願いします。

Re: Welcome to〜の画面から先に進まなくなった

Posted: Thu Aug 16, 2018 11:19 pm
by LTolledo
PSUの写真を見ると5v 1000mAですね。

電流の1000mAは不十分です。

5v 3.0AのPSUに変えたほうがいいと思ういます。

http://akizukidenshi.com/catalog/g/gM-12001/
https://www.amazon.co.jp/Raspberry-Pi%E ... rds=5V+PSU
https://raspberry-pi.ksyic.com/

Re: Welcome to〜の画面から先に進まなくなった

Posted: Sat Aug 25, 2018 12:04 pm
by higemiso
返信が遅くなり、大変申し訳ございません。
先ほど5v 3.0AのPSUが購入できたので、試してみたのですが同じ画面でやはり止まってしまいました。
SDカードをフォーマットしてもう一度OSを入れ直してみます。
大変ありがとうございました。