Raspberry greeny
Posts: 6
Joined: Mon Jun 24, 2019 3:20 pm

Open gl

Fri Jun 28, 2019 6:36 pm

I have resberry pi 4 and when I go to play game says I need update 3.0 open gl but I thought my device is 3.0

User avatar
rpiMike
Posts: 985
Joined: Fri Aug 10, 2012 12:38 pm
Location: Cumbria, UK

Re: Open gl

Fri Jun 28, 2019 6:39 pm

Which game are you trying to play? Do you have a link?

Raspberry greeny
Posts: 6
Joined: Mon Jun 24, 2019 3:20 pm

Re: Open gl

Fri Jun 28, 2019 6:59 pm

Endless skys in add and remove section of raspberry pi 4

User avatar
PeterO
Posts: 5164
Joined: Sun Jul 22, 2012 4:14 pm

Re: Open gl

Fri Jun 28, 2019 7:08 pm

Make a note of this in https://www.raspberrypi.org/forums/view ... 6&t=243717 "Buster Bugs"
PeterO
Discoverer of the PI2 XENON DEATH FLASH!
Interests: C,Python,PIC,Electronics,Ham Radio (G0DZB),1960s British Computers.
"The primary requirement (as we've always seen in your examples) is that the code is readable. " Dougie Lawson

Return to “Gaming”