jakrchris
Posts: 7
Joined: Wed Jan 13, 2016 4:32 pm

Neo Geo on retropie 3.4

Sun Jan 31, 2016 5:34 pm

Hi there, this paragraph is from the Neo Geo page on the wiki "The first thing you need to do is go into the Retroarch GUI/Menu and go to “Options” and then go to “Core Options”. Make sure the “Neo Game Mode” is set to “Unibios”. I can't find options, have they changed it for 3.4?

KitchUK
Posts: 256
Joined: Fri Jul 19, 2013 5:40 pm

Re: Neo Geo on retropie 3.4

Mon Feb 01, 2016 1:16 pm

It might be under the 'Quick Menu' at the top of the Retroarch menu.

jakrchris
Posts: 7
Joined: Wed Jan 13, 2016 4:32 pm

Re: Neo Geo on retropie 3.4

Mon Feb 01, 2016 6:24 pm

I cant even find quick menu

Return to “Gaming”