ronezgz
Posts: 27
Joined: Wed Dec 11, 2013 6:00 pm

Re: Media Center con Openelec by MoDi

Wed Sep 24, 2014 7:42 am

Buenos días Modi,

me podrías indicar que significa una luz roja (raspberry B) o de colores (raspberry B+) en la esquina superior derecha de la pantalla que me aparece en tu última versión? Leí en algún sitio que era falta de alimentación, pero lo he descartado enchufando la raspi a un hub, e incluso al cargador de iphone directamente sin tener nada mas enchufado a la raspi, y sigue apareciendo.

Y otra cosita, sacarás de nuevo versión para USB? La que sacaste me iba como un tiro, pero estas últimas aunque copie la instalación al USB no va tan fina.

Muchas gracias y un abrazote ;)

hav
Posts: 13
Joined: Wed Jul 16, 2014 2:22 pm

Re: Media Center con Openelec by MoDi

Fri Sep 26, 2014 7:32 pm

modi wrote:
hav wrote:Hola, recientemente he adquirido un raspberry pi b+ y me he encontrado con la desagradable sorpresa de que no carga a través de los usb, cosa que sí hacía el modelo anterior (model b), solo carga a través del microusb. Alguien sabe si esto se puede arreglar?
Y por qué razón quieres gastar un puerto usb en alimentar la rpi? :? No seria más sencillo alimentar desde el microusb :roll:
Porque el cable usb me cuesta 42ctms y el microusb 1,5€.

hav
Posts: 13
Joined: Wed Jul 16, 2014 2:22 pm

Re: Media Center con Openelec by MoDi

Fri Sep 26, 2014 7:36 pm

Hay veces que las rasp se me queda sin sonido y tras reiniciarla le vuelve a funcionar. Alguien sabe de qué puede ser?

tochumascao
Posts: 7
Joined: Wed Oct 03, 2012 1:45 am

Re: Media Center con Openelec by MoDi

Mon Sep 29, 2014 11:53 pm

Hola! queria preguntar si la imagen que esta en el post 1 esta actualizada, o es del año pasado, el post es super extenso para leerlo entero, gracias anticipadas por la aclaracion.

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Sat Oct 04, 2014 11:51 am

El que quiera puede echarle un vistazo a este addon para jugar a emuladores:

http://openelec.tv/forum/128-addons/729 ... on-arm-rpi

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Sat Oct 04, 2014 1:59 pm

Esta vez lo he hecho lo más liviano posible, con el skin Confluence, con pocos addons, y con algunas mejoras del rendimiento más, yo lo he probado en una tarjeta de clase 4 y va como un tiro, vosotros me contareis ;).

SD VERSION
Openelec_MoDi_v14

OpenELEC Stable - Raspberry Pi ARM 4.2.0

LISTA DE ADDONS:

PROGRAMAS:
- TRANSMISSION
- XBMCHUB MAINTENANCE
- WATCHDOG
- ARTIST SLIDESHOW
- TV TUNES

VIDEO:
- PELISALACARTA
- TVALACARTA
- P2P-STREAMS+PARSERS
- PALCO TV
- 1CHANNEL
- MASH-UP
- ICEFILMS
- GENESIS
- YOUTUBE

MUSICA:
- XUNITYTALK MUSIC
- TUNEIN RADIO

SKIN:
- AMBER
- CONFLUENCE (skin por defecto)

LETRAS:
- CU Lyrics

SCRAPERS:
- The Movie Database
- The TVDB
- AniDB

Actualizados a día 04/10/2014.

Para pasar la version SD a una USB podeis hacer lo siguiente:

1.- Instalar la imagen de la SD con el win32diskimager.
2.- Con el Gparted formatear el usb y ponerle la etiqueta STORAGE.
3.- Copiar la particion STORAGE de la SD al USB.
4.- Borrar la particion STORAGE de la SD.
5.- Redimensionar la particion SYSTEM de la SD hasta el maximo de la capacidad.
6.- Cambiar el archivo cmdline.txt en windows mediante el block de notas y donde pone “disk=/dev/mmcblk0p2” sustituirlo por disk=LABEL=STORAGE.

jesus.vallejo
Posts: 103
Joined: Tue Dec 03, 2013 4:30 pm

Re: Media Center con Openelec by MoDi

Sat Oct 04, 2014 5:56 pm

como puedo hacer para mantener toda la conf y addons y a la vez actualizar se puede o no, es decir solo actualizar openelec

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Sun Oct 05, 2014 4:35 pm

jesus.vallejo wrote:como puedo hacer para mantener toda la conf y addons y a la vez actualizar se puede o no, es decir solo actualizar openelec
Puedes copiar la carpeta userdata.

Forken
Posts: 8
Joined: Wed Jun 04, 2014 6:00 pm

Re: Media Center con Openelec by MoDi

Sun Oct 05, 2014 10:31 pm

Hola, ante todo muchisimas gracias MoDi por este trabajazo.
Todo me va perfecto en la ultima version que has posteado, sobre todo muy fluida, pero tengo un problema, cuando le doy a buscar mi disco duro en red por SMB me sale "Error 2, recurso no disponible". He de comentar que el disco duro lo tengo enchufado en el livebox 2 de Orange, y desde el PC, tanto por Windows como por Linux (Elementary OS) lo reconoce perfecto.
Muchisismas gracias de antemano, saludos!!

forumisto
Posts: 386
Joined: Fri Mar 16, 2012 8:41 am

Re: Media Center con Openelec by MoDi

Mon Oct 06, 2014 7:12 am

Hola

¿Hay planes para incluir el plugin Livestreams? Con ese yo veo bastantes canales de TV.

Gracias.

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Mon Oct 06, 2014 10:26 am

forumisto wrote:Hola

¿Hay planes para incluir el plugin Livestreams? Con ese yo veo bastantes canales de TV.

Gracias.
Y no te vale palcotv?

forumisto
Posts: 386
Joined: Fri Mar 16, 2012 8:41 am

Re: Media Center con Openelec by MoDi

Mon Oct 06, 2014 10:57 am

pues es que no lo he probado,

¿desde donde me puedo bajar palcotv para probarlo en raspbian?

ronezgz
Posts: 27
Joined: Wed Dec 11, 2013 6:00 pm

Re: Media Center con Openelec by MoDi

Mon Oct 06, 2014 1:21 pm

Buenas tardes Modi, hay alguna manera de que génesis reproduzca del addon pelisalacarta los canales de torrent como elitetorrent? Antes con xbmctorrent saltaba automáticamente.

Un abrazo gracias

jarod
Posts: 9
Joined: Tue Sep 02, 2014 8:26 pm

Re: Media Center con Openelec by MoDi

Tue Oct 07, 2014 6:18 pm

Buenas, con la versión anterior finalmente me iba casi to genial (bueno solo veía pelis por smb xD) con esta versión he querido probar a conectar un hdd externo y ejecutarlo desde ahi y ya de paso probar el transmission pero al ejecutarlo me da Fallo de Script... sabéis por qué?

Edit: Bueno realmente me fallan la mayoría tvtunes, youtube....

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Tue Oct 07, 2014 8:18 pm

Puede que hallas grabado mal la imagen.

jarod
Posts: 9
Joined: Tue Sep 02, 2014 8:26 pm

Re: Media Center con Openelec by MoDi

Thu Oct 09, 2014 8:09 pm

Sobreescribí los archivos y demás ya funciona.... Ahora el problema es que no consigo que el transmission arranque nada más encender la pi. He estado viendo webs por ahí y no hablan de ello así que supongo que por defecto debería estar activado. Si voy a ajustes, addons, .... servicios el transmissión está activado. Igual me he dejado algo sin copiar?

Alguna sugerencia?

Editado: Na, cree un autostart.sh en .config y le puse transmission-start y fueri

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Thu Oct 09, 2014 9:08 pm

No tenias necesidad de haber creado el autostart, por defecto ya esta activado al inicio. No has hecho una instalación limpia?

jarod
Posts: 9
Joined: Tue Sep 02, 2014 8:26 pm

Re: Media Center con Openelec by MoDi

Thu Oct 09, 2014 10:36 pm

Sí, pero no se porque. Aunque bueno de todas formas con el transmission activado no puedo conectarme con el iphone a la pi para manejar el sistema así que tendré que ir arrancandolo y parandolo ... De todas formas volvere a copiar la carpeta storage al disco duro a ver si es que me he dejado algo de copiar esta última vez.

angelogtc
Posts: 44
Joined: Fri Oct 10, 2014 8:59 pm

Re: Media Center con Openelec by MoDi

Fri Oct 10, 2014 9:07 pm

Bueno antes de nada en mi primer comentario Felicitar al compañero modi por su trabajo.
Que hace que me haya aventurado en esto :P

Ahora los problemas que me han surgido, y que por mas que leo no consigo solucionar:

1 Cuando reproduzco videos de 1080p 16Gb se escucha solo el audio y la imagen sale la del reproductor de musica ( los cuadrados de colores) Decir que alguna vez que otra si los ha reproducido, pero 2 de 10 veces.

2 cuando pongo a descargar archivos de 25Gb por transmission se peta el transmission al momento de arrancar.

Y tengo la version 14 de modi y un disco USB de 500gb para todos los datos.


Gracias

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Sat Oct 11, 2014 11:40 am

angelogtc wrote:1 Cuando reproduzco videos de 1080p 16Gb se escucha solo el audio y la imagen sale la del reproductor de musica ( los cuadrados de colores) Decir que alguna vez que otra si los ha reproducido, pero 2 de 10 veces.
Verifica que tico de codec es la pelicula, pero lo más probable es que necesites comprar la licencia vc-1.
angelogtc wrote:2 cuando pongo a descargar archivos de 25Gb por transmission se peta el transmission al momento de arrancar.
Debes cambias la ruta de descargas de la SD al disco duro.

angelogtc
Posts: 44
Joined: Fri Oct 10, 2014 8:59 pm

Re: Media Center con Openelec by MoDi

Sat Oct 11, 2014 2:58 pm

Buenas,

No entiendo muy bien lo de cambiar la ruta de descarga. Por que pase tu version 14 de la SD a un USB.
Y es mas he descargado algun capitulo de series y no he tenido problemas. Pero son los archivos muy pesados los que hacen que se me pete el transmission.
Asi lo tengo "download-dir": "/storage/downloads"

Tengo un tarjeta de 16gb clase 10 para arancar el sistema y un disco duro de 500gb conectado a la Pi + un adaptador wifi.
Todo ello alimentado por un cargador de movil de 2A (el cargador de la nexus 7 ;) )

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Sat Oct 11, 2014 4:41 pm

El disco duro en que formato esta formateado??

angelogtc
Posts: 44
Joined: Fri Oct 10, 2014 8:59 pm

Re: Media Center con Openelec by MoDi

Sat Oct 11, 2014 5:39 pm

modi wrote:El disco duro en que formato esta formateado??
EXt4 claro

modi
Posts: 373
Joined: Mon Jun 17, 2013 10:42 am

Re: Media Center con Openelec by MoDi

Sat Oct 11, 2014 6:05 pm

Explica mejor eso que se peta, que te aparece exactamente.

Lo descargas via web o via addon?

angelogtc
Posts: 44
Joined: Fri Oct 10, 2014 8:59 pm

Re: Media Center con Openelec by MoDi

Sat Oct 11, 2014 6:51 pm

modi wrote:Explica mejor eso que se peta, que te aparece exactamente.

Lo descargas via web o via addon?
Pues de repente se paran las lucecitas del usb wifi y el Xbmc se queda totalmente bloqueado.
Esta mañana lo he probado con el cable y tambien se ha parado.

Las descargas las hago por web.

Esta mañana me salido este error "Error: Unable to save resume file: No such file or directory"
Pero durante la tarde no me ha vuelto a salir y sigue colgandose pa Pi.

Return to “Español”