ea8ee
Posts: 5
Joined: Sat Nov 24, 2012 12:43 pm

rpi con led rojo

Mon Sep 09, 2013 7:45 am

he usado desde hace meses rpi con iso imagen de raspbian whezzy pero desde hace dias me estoy volviendo loco buscando el problema solo se enciende el led rojo al principio enciende brevemente el verde y los perifericos por usb he cambiado rpi por otra que tengo he cambiado la sd y regrabado por otra el cable decalimentacion verificado y sigue el led rojo de alimentacion nada mas encendido donde puede estar el problema alguien puede ayudarme

NeoRom
Posts: 32
Joined: Sat Sep 22, 2012 4:38 pm

Re: rpi con led rojo

Mon Sep 09, 2013 6:31 pm

Pues hombre si has probado con dos raspberrys diferentes y con dos tarjetas lo mas posible es que sea la fuente de alimentación no se así sin mucha mas información es lo primero que yo miraría

ea8ee
Posts: 5
Joined: Sat Nov 24, 2012 12:43 pm

Re: rpi con led rojo

Mon Sep 09, 2013 8:07 pm

pero el caso que ese alimentador lo tuve funcionandos dos meses sin problemas ademas si estuviera mal no se encenderia ni el led rojo digo yo

ea8ee
Posts: 5
Joined: Sat Nov 24, 2012 12:43 pm

Re: rpi con led rojo

Mon Sep 09, 2013 8:24 pm

aunque lo que si obsevo al poner el miniusb se enciende el led verde durante un medio segundo asi como los led de los perifericos

papablo
Posts: 21
Joined: Fri Feb 15, 2013 1:58 pm

Re: rpi con led rojo

Tue Sep 10, 2013 10:20 am

Tienes otra raspberry así que la prueba es clara y más sin son el mismo modelo. Si con una fuente y sd (y nada más conectado), arranca y con la misma fuente y sd la otra no va..... lo único que queda es comprobar que en esa sd que arranca en una y no en otra, no haya un overclocking que una rpi soporte y otra no. Y más aún si tienen dos fuentes y dos sd y la otra aranca con las dos. Suerte

ea8ee
Posts: 5
Joined: Sat Nov 24, 2012 12:43 pm

Re: rpi con led rojo

Tue Sep 10, 2013 4:51 pm

he comprado una fuente de 2500ma y los rpi sigue con el
mismo problema solo se enciende el
led rojo al principio durante un segundo el verde y los led del periferico tengo dos sd pero ya no me queda otra alternativa que se hayan dañado las dos a la vez

blamarpa
Posts: 454
Joined: Thu May 23, 2013 4:02 pm
Location: España

Re: rpi con led rojo

Tue Sep 10, 2013 8:10 pm

Osea, que te fallan los dos rpi, mmmm que raro, raro. Pues no te queda otra que hacerte con otra SD . Si tienes alguna antigua donde cupiese al menos la particion /boot (la que esta en FAT), podrías probar antes de ir a una tienda a por otra. De todas formas supongo que en un pc con linux si que funcionan las dos sd ¿no? si es así, a hacer copia de lo que te interese mantener y formatear tarjetas.

Return to “Español”