gabilondo1612
Posts: 4
Joined: Thu May 23, 2019 2:37 pm

Error con HUB Power USB DUB-H4

Thu May 23, 2019 5:18 pm

Buenas.

Hace unos dias compre el HUB USB DUB-H4 de delink para alimentar tanto a mi raspberry pi 3 B+ como a un disco duro externo, ya que si simplemente alimentaba el disco duro desde el USB de la raspberry , hacia sonidos raros y no funcionaba a su maxima velocidad.
Al conectar el HUB lo conecte de la siguiente manera:
  • 1- Cable de alimentacion al hub a la corriente (ESTO ES OBVIO)
    2- De uno de los USB tipo A (Los grandes y que todos conocemos) a la alimentacion de la raspberry por el micro USB
    3- El disco duro a uno de los puertos USB tipo A del hub
Hast aqui todo bien, el problema es que ahora necesito la transmision de datos del disco a la raspberry, por lo que conecte el MiniUSB del HUB marcado como USB a uno de los puertos USB de la raspberry y ahi esta el problema, la raspberry no paraba de arrancar y reiniciarse.
Puedo imaginar que es algo relacionado con que estos modelos tienen alimantacion tambn por el cable de datos, pero no estoy seguro

¿Alguien sabe como se puede arreglar esto?

Muchas gracias

Dejo aqui el enlace del HUb que tengo: https://www.amazon.es/D-Link-DUB-H4-neg ... way&sr=8-1

gabilondo1612
Posts: 4
Joined: Thu May 23, 2019 2:37 pm

Re: Error con HUB Power USB DUB-H4

Tue Jul 02, 2019 6:19 pm

Ninguna respuesta? :roll:

chiquitin
Posts: 3
Joined: Wed Sep 25, 2019 9:55 pm

Re: Error con HUB Power USB DUB-H4

Sat Sep 28, 2019 3:56 pm

Hola

Dando vueltas por la web y buscando una solución a mi problema he encontrado tu pregunta y espero que todavia haya alguien interesado.

Tengo un proyector y al usar la raspberry deja de funcionar el audio. El caso es que le tengo conectado un disco duro de2´5 y parece que le cuesta y me sale el dichoso rayo.

En cuanto a lo que comentas en tu problema, creo entender que quieres alimentar la raspberry con el alimentador del hub por uno de sus puertos usb para ahorrarte un cargador. Creo que eso podria darte problemas de voltaje y que caiga el suministro por debajo de los 5v.

Otra cosa, no se si es correcto y si alguien puede corregirme que lo diga, los puertos usb 2.0 de tu hub solo suministra un max de 600ma y si el disco es usb 3.0 que necesita 900ma es posible que no vaya bien la transferencia.

Tengo pendiente comprarme un hub alimentado usb 3.0 porque si conecto un disco de 3tb a la raspberry este empieza a hacer ruidos y no va. espero que me sirva.

Dime si has probado a usar el cargador de la raspberry por un lado y el del hub solo para el disco externo. y si es así como te ha ido.

Para lo del proyector y el audio abrire un post nuevo, si alguien sabe o tiene el mismo problema o sabe la solución ya me lo comentara por hay

Salu2

Return to “Español”