GeMiNniS
Posts: 2
Joined: Tue Aug 28, 2018 10:55 am

No arranca con algunos sistemas

Tue Aug 28, 2018 11:11 am

Hola buenas, mi problema es que con algunos sistemas operativos como raspbian va estupendamente, pero cuando intento instalar ubuntu, the sonic pi o similares no arranca, lo que hace al inicio es encenderse, la luz led verde se enciende un segundo y luego se queda sola la luz roja parpadeando 4 veces lento 4 rapido, a su vez la pantalla se enciende (la de colorines del inicio) con el rayo fijo a la derecha.
NO ES PROBLEMA DE ALIMENTACION! si , que ya se que me vais a decir eso pero no van por ahi los tiros. (Fuentes originales y otras mas potentes)
Buscando en internet lei algo de que el problema pueden ser los archivos del boot que esten obsoletos, pero el link donde se supone que esta la solucion esta caido.
¿ALguien mas con el mismo problema que lo haya podido solucionar?

Saludos: GeMiNniS

User avatar
lmarmisa
Posts: 1230
Joined: Thu Feb 14, 2013 2:22 am
Location: Jávea, Spain

Re: No arranca con algunos sistemas

Tue Aug 28, 2018 6:11 pm

Desde su lanzamiento la Raspberry Pi Foundation ha sacado diferentes modelos de RPi. No todos los modelos usan el mismo procesador (CPU), por lo que los programas binarios ejecutables no tienen por qué correr en todos los modelos.

https://www.raspberrypi.org/products/

https://en.wikipedia.org/wiki/Raspberry ... ifications

El sistema operativo Raspbian garantiza la compatibilidad con todos los modelos de RPi, pero otras distribuciones de terceros podrían no garantizar tal compatibilidad. Intenta comprobar si las imágenes que intentas instalar y no funcionan son compatible con tu modelo de RPi.

Return to “Español”