noemifz
Posts: 10
Joined: Fri Mar 13, 2015 8:23 pm

Mal inicio :(

Fri Mar 13, 2015 8:36 pm

Hola a tod@s!!

Hoy me ha llegado mi nueva Raspberry Pi 2 con toda la ilusión para hacerla funcionar y mi gozo fue al pozo al poco tiempo. No he conseguido hacerla arrancar. Os digo lo que hice:

En una tarjeta microSD de 8GB clase 10 cargué la imagen de la ultima versión openELEC ya que la quiero usar como multimedia center (OpenELEC-RPi.arm-4.0.5.img) usando win32diskimager-binary. Me particionó la tarjeta dejando visible desde win7 solamente una partición de 128MB en la que están visibles los archivos de sistema.

Meti la tarjeta en la ranura de la RPi correctamente, y además enchufé un cable HDMI hacia un televisor y un ratón pequeño USB. Con todo esto, enchufé el USB de alimentación (2000mA) y en el monitor no salió nada (por lo que había leído previamente con enchufarla debería arrancar). En la RPi se quedó el led rojo encendido de manera fija y el verde apagado, por lo que entiendo que la tarjeta microSD si que fué reconocida.

Aun así pensé que el problema podría estar en la microSD, y volví a repetir el proceso de grabado de la tarjeta desde otro PC con otro lector distinto obteniendo el mismo resultado.

No se muy bien por donde seguir, si la RPi es defectuosa y la tengo que devolver o si se puede probar algo más. Me desenvuelvo en estos temas pero no soy experta así que espero que me ayudéis. Muchas gracias!!

fruitoftheloom
Posts: 21049
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Mal inicio :(

Fri Mar 13, 2015 9:22 pm

Se necesita una versión más reciente de OpenElec

http://openelec.tv/get-openelec
Retired disgracefully.....
This at present is my daily "computer" https://www.asus.com/us/Chrome-Devices/Chromebit-CS10/

User avatar
lmarmisa
Posts: 1233
Joined: Thu Feb 14, 2013 2:22 am
Location: Jávea, Spain

Re: Mal inicio :(

Sat Mar 14, 2015 8:32 am

La nueva RPi 2 B no es compatible a nivel de código máquina con las versiones anteriores de RPi A, A+, B y B+. Debes asegurarte que descargas el firmware de OpenELEC del tipo ARMv7. Si tratas de usar un firmware de arquitectura ARM11, éste no correrá en tu RPi 2 B.

http://openelec.tv/get-openelec

User avatar
cpcbegin
Posts: 212
Joined: Sun Mar 08, 2015 3:48 pm
Location: Costa del Sol, Spain
Contact: Website

Re: Mal inicio :(

Sat Mar 14, 2015 1:10 pm

Yo también pagué la novatada y muy contento le puse esta versión y claro no funcionó, luego le puse la 5.04 y de fábula.
Lo cierto es que debería estar la que funciona en la RP2 también en la páǵina oficial de Raspberry pi, pero bueno.
Lo mejor es dar a la opción Más info y así debajo de cada sistema te dice para que versión de Rpi es.
Trucos y recetas para raspberry pi:
http://malagaoriginal.blogspot.com.es/search/label/raspberry%20pi

Meta
Posts: 145
Joined: Tue Nov 26, 2013 5:48 am

Re: Mal inicio :(

Sat Mar 14, 2015 4:17 pm

Hola:

Prueba con el Raspbian primero y asegúrate que todo anda bien. Así te quita sustos inncesarios. Me ha pasado lo mismo con PiPlay, RetroPi, Lakka y algunos más. Y siguie pasando cosas raras, date cuenta que es muy nuevo RP2, hay que darle mucho más meses de tiempo y espérate que en un año sacarán otra revisión, una mejora del anterior o una nueva versión RP 3 ya que la competencia le crece, pero no en ventas.

Saludos.

noemifz
Posts: 10
Joined: Fri Mar 13, 2015 8:23 pm

Re: Mal inicio :(

Sun Mar 15, 2015 12:27 pm

En primer lugar gracias a todos.

He puesto esta version de openELEC

http://releases.openelec.tv/OpenELEC-RP ... 0.6.img.gz

con la version del firmware de ARM v7 que me comentasteis antes y ha arrancado bien, ahora toca configurar y demas, pero el primer paso ya esta dado.

Lo dicho, gracias por darme luz. Seguiré pendiente de los foros como newbie esperando pronto dejar de serlo!!

Besos.

unpeatonenlared
Posts: 306
Joined: Sun Aug 17, 2014 8:18 am
Contact: Website

Re: Mal inicio :(

Mon Mar 16, 2015 1:23 am

Los nuevos sistemas son compatibles con ARMv6 y ARMv7 si no me equivoco, para que funcione bien el procedimiento correcto es:

1- En tu vieja PI B+ actualiza el sistema.
2- Extrae la micro SD e introducela en tu PI2.
3- Arranca, y todo estará correcto, por si acaso actualiza el sistema y el firmware.

Aquí tienes un manual de actualización del SO y del Firmware, y una review de la PI2 donde explico lo de migrar de una a otra, es muy sencillo; si me equivoco por favor corregidme para editar el tutorial, pero a mí y a muchos otros nos ha funcionado a la perfección:

http://www.peatonet.com/aprende-segurid ... uestra-pi/
http://www.peatonet.com/raspberry-pi-2- ... los-b-y-b/
Mi blog sobre seguridad informática y Raspberry Pi:
http://www.peatonet.com

Meta
Posts: 145
Joined: Tue Nov 26, 2013 5:48 am

Re: Mal inicio :(

Mon Mar 16, 2015 7:40 am

Vaya, que sorpresa, no sabía que había un Firmaware y que se pueda acutalizar el RP 2.

User avatar
xoopha
Posts: 106
Joined: Mon Feb 09, 2015 9:52 pm

Re: Mal inicio :(

Mon Mar 16, 2015 6:03 pm

Se puede actualizar casi cada día, pero la verdad es que no está recomendado porque rpi-update te descarga lo que podría denominarse la versión "testing" del firmware, así que si no tienes problemas lo recomendado es no actualizar el firmware.

Meta
Posts: 145
Joined: Tue Nov 26, 2013 5:48 am

Re: Mal inicio :(

Mon Mar 16, 2015 7:30 pm

Hola:

He estado buscando como actualizar el RP 2, al menos como saber hacerlo bien, ya que el RP 1 no parece que funciona con la 2. ;)

Hay que actualizarlo algún día, eso seguro, ahora es muy nuevo. ;) Por todo Internet no recomienda.

Saludos.

noemifz
Posts: 10
Joined: Fri Mar 13, 2015 8:23 pm

Re: Mal inicio :(

Wed Mar 18, 2015 7:40 pm

Gracias por la informacion pero no tengo una vieja!! esta era mi primera Raspi. Saludos!!

Return to “Español”