ceooo
Posts: 1
Joined: Fri Jul 05, 2019 3:52 pm

Openmediavault Will einfach nicht booten

Fri Jul 05, 2019 4:16 pm

Moinsen Liebe Community,

Ich habe mir einen Rasperry Pi 3 B+ gekauft weil ich mir einen NAS machen wollte. Wollte mich ein bisschen von C auf Linux rein fuchsen und einen NAS wollte ich schon immer mal :). So lange rede kurzer Sinn. NAS angekommen und Tutorial aufgemacht. Dann Habe ich mir die Software 4.1.3 mit Etcher auf eine SD-Karte geflasht reingesteckt und nichts. SD-Karte und Netzteil ausgetauscht nichts. Die normale Raspian Software lässt sich Booten. Bissel gegoogelt aber auf jedem Tutorial wird die Version angegeben. Dann habe ich mal auf Der OMV Seite geschaut und dort ist ein Ordner Mit Rasperry Pi Images in der Die Version 4 drin ist. Schon komisch das in diesem Ordner nur die Version ist und nicht die von den Tutorials. Naja einfach mal die Runtergeladen und eingesteckt. Oh Wunder es Fährt hoch. Nächstes Problem: nach kurzer Zeit soll ich mich einloggen. Auf der OMV Seite hab ich gesehen die zugangsdaten sind "root" und Passwort "openmediavault". Eingetippt dann kam :
(current) UNIX password: "12345" hab ich einfach mal eingegeben. Dann kommt da " Authentication token manipulation error" und direkt danach soll ich nochmal meine zugangsdaten eingeben. Und das geht immer so weiter. Hoffe mir kann jemand helfen Danke :)
Mfg

fbe
Posts: 519
Joined: Thu Aug 17, 2017 9:08 pm

Re: Openmediavault Will einfach nicht booten

Fri Jul 05, 2019 6:24 pm

Nach diesem Video https://www.youtube.com/watch?v=vY5PSAhjD2s siehst Du:

Code: Select all

Changing password for root.
(current) UNIX password:
Da wird das gegenwärtige UNIX Kennwort von root verlangt - also openmediavault.
Wenn das stimmt, wirst Du zwei mal nach dem neuen Kennwort gefragt, dass ab jetzt für root gelten soll...

Return to “Deutsch”