Noelsen
Posts: 7
Joined: Fri Oct 05, 2012 11:08 am

Raspberry PI tod

Fri Oct 05, 2012 11:13 am

Hi liebe Community,

seit gestern sagt mein PI garnichts mehr, ich habe ein update geladen, dabei ging er komplett aus (auch die Power LED). Danach lies er sich nicht mehr einschalten. Heute funktionierte die Power LED wieder, leuchtet aber nur schwach. An den Testpunkten gemessen gibt mein Multimeter ~4V aus.
Jmd ne Idee was das sein könnte und was ich tun kann?
Farnell würde den PI natürlich abwickeln, aber das würde dann dauern und ausserdem bliebe dann die Frage was mit meinen Lizenzen (mpeg2 und VC-1) passiert, da die ja Seriennummerngebunden sind.

Hoffe jmd hat vielleicht einen Tip für mich. Hatte auch schon gesucht, aber nicht so riesig viel gefunden.

Gruß
Noelsen

User avatar
PIstolero
Posts: 101
Joined: Mon Jul 23, 2012 6:28 am
Location: paradise city, where the grass is green and the girls are pretty

Re: Raspberry PI tod

Fri Oct 05, 2012 12:04 pm

Hast du nen 2. Netzteil zum testen? Vielleicht wird der Spannungsabfall gar nicht durch den RPI verursacht. Würd ich auf jeden Fall noch vor Garantieabwicklung testen.

thsBavR10
Posts: 233
Joined: Sat Jul 21, 2012 3:11 pm

Re: Raspberry PI tod

Fri Oct 05, 2012 12:18 pm

Ich würde an der Unterseite des Pi die Spannung an den beiden Anschlüssen der Polyfuse "F3" messen.
Sofern Dein Netzteil saubere 5V liefert, müsste dort die restliche Spannung von
einem Volt abfallen. Das wäre en Zeichen dafür, dass ein zu hoher Strom geflossen ist.

Dadurch erhöht sich der Widerstand der Polyfuse sehr schnell, die Reduzierung auf einen kleineren
Wert kann mehrere Stunden dauern.

Wenn Dein Mesßgerät einen kleinen Widerstandsmessbereich (-200Ohm) hat, kannst auch am stromlosen Pi
den Widerstand der Polyfuse F3 direkt zu messen versuchen. Eine neue Sicherung hat
laut Datenblatt max. 0,2-0,3 Ohm, max. 0,45 Ohm (nach dem Recovery).
Bei einem kürzlich geliefertenPi war der Wert allerdings bei 0,9 Ohm, also schon sehr grenzwertig.

Noelsen
Posts: 7
Joined: Fri Oct 05, 2012 11:08 am

Re: Raspberry PI tod

Fri Oct 05, 2012 2:28 pm

Werd ich dann gleich nochmal testen.

Was mir noch aufgefallen ist, das mit "D17" bezeichnete Bauteil (SMBJ?) wird sehr heiß, ist das normal?

Noelsen
Posts: 7
Joined: Fri Oct 05, 2012 11:08 am

Re: Raspberry PI tod

Fri Oct 05, 2012 2:38 pm

Nein stimmt nicht, das was heiß wird ist das darüber (Bauteil "RG2").

Wenn ich das richtig sehe, ist die Spannung an der Polyfuse auch bei 4V, davor/dahinter vollkommen wurscht.
Und zwar mit 2 Netzteilen und auch vom PC aus.

Noelsen
Posts: 7
Joined: Fri Oct 05, 2012 11:08 am

Re: Raspberry PI tod

Fri Oct 05, 2012 3:15 pm

So nochmal durchgemessen, hab das fehlende Volt vor der Polyfuse gefunden.
Nochmal bis morgen warte (hoffnung auf Reset?)?

thsBavR10
Posts: 233
Joined: Sat Jul 21, 2012 3:11 pm

Re: Raspberry PI tod

Fri Oct 05, 2012 4:42 pm

Noelsen wrote:Wenn ich das richtig sehe, ist die Spannung an der Polyfuse auch bei 4V,
Kannst Du mal die Spannung an der Polyfuse messen (beide Seiten)?
Das ist dann der Spannungsabfall durch die Sicherung, und der sollte in Deinem Fall bei 1 V liegen
- wenn saubere 5V vom Netzteil geliefert werden.
(und damit viel zu hoch, der Pi benötigt hinter der Sicherung 5V +/- 5%, d.h. 4,75 - 5,25 V)
EDIT:
habe gerade deine letzte Meldung gelesen.
Nach meiner Erfahrung besteht nur eine geringe Chance auf ein Recovery von F3.
Irgendetwas läuft da schief in der Produktion, oder im Endtest, oder die bestückte Version passt nicht.

Homwer
Posts: 82
Joined: Wed Jun 27, 2012 12:40 am

Re: Raspberry PI tod

Fri Oct 05, 2012 4:52 pm

Hallo,
mich würde interessieren, ob der Pi übertaktet ist / war und in welchem "mode" er gelaufen ist.
Interessant wäre vor allem, ob er evt. im Turbo Mode lief und "dadurch" verreckt ist.
Für mich klingt das ganze nach einem Garanti Fall

Noelsen
Posts: 7
Joined: Fri Oct 05, 2012 11:08 am

Re: Raspberry PI tod

Fri Oct 05, 2012 10:59 pm

arm_freq=840
core_freq=375
force_turbo=1

so lief er weiß allerdings nicht genau was du mit "mode" meinst. Werde morgen nochmal testen, aber ich denke, ich werde ihn zurücksenden müssen...
Gut das ich nochmal einen bestellt hatte (eig für`s Auto) sonst dauert des ja ewig...

User avatar
cave
Posts: 161
Joined: Fri Aug 03, 2012 6:26 am
Location: europe/austria
Contact: Website

Re: Raspberry PI tod

Tue Oct 09, 2012 1:19 pm

wenn du force_turbo=1 und over_voltage>0 verwendet hast, dann ist das sticky bit gesetzt und dein Pi hat keine Garantie mehr... sofern das auch gecheckt wird...


void warraty:
(force_turbo || current_limit_override || temp_limit>85) && over_voltage>0
http://cavebeat.blogspot.co.at

Noelsen
Posts: 7
Joined: Fri Oct 05, 2012 11:08 am

Re: Raspberry PI tod

Tue Oct 09, 2012 5:51 pm

Jo hab`s heute auf der seite von Xbian auch gesehen....

War nen Fehler bei denen. Naja versuchen werde ich`s mal.

Return to “Deutsch”