Page 1 of 1

Firebird2.5-xxx in Raspbian Stretch?

Posted: Fri Oct 18, 2019 3:59 pm
by cgd
Did you solve the problem? I am leading with same issue. Nobody had this problem? If anyone did it, please could say how? Thanks

Re: Firebird2.5-xxx in Raspbian Stretch?

Posted: Fri Oct 18, 2019 4:42 pm
by B.Goode
cgd wrote:
Fri Oct 18, 2019 3:59 pm
Did you solve the problem? I am leading with same issue. Nobody had this problem? If anyone did it, please could say how? Thanks


I can't help directly, but can pass on the following -

User @Pancetto has not logged into the forums since a few days after posting their query 2 years ago. It is unlikely, but not impossible, that they will reply.


By reference to a site such as https://packages.debian.org/search?suit ... d2.5-super it is apparent that Debian did not implement this package in Stretch and Buster. By extension, it will not be installable with Raspbian either.

Re: Firebird2.5-xxx in Raspbian Stretch?

Posted: Fri Oct 18, 2019 11:51 pm
by mahjongg
split from obsolete thread

Re: Firebird2.5-xxx in Raspbian Stretch?

Posted: Sat Oct 19, 2019 10:01 am
by fruitoftheloom
cgd wrote:
Fri Oct 18, 2019 3:59 pm
Did you solve the problem? I am leading with same issue. Nobody had this problem? If anyone did it, please could say how? Thanks

You should find a solution which works with Raspbian Buster Operating System and Firebird 3

https://packages.debian.org/buster/firebird3.0-common