User avatar
Chewie316
Posts: 37
Joined: Sat Mar 07, 2015 9:50 pm

Panel Icons not displaying after creating new user

Sun Sep 22, 2019 6:35 pm

Hello, I am following this guide after bying a Pi 4 and installing Raspbian.

https://www.raspberrypi.org/documentati ... ecurity.md

I have created a new user but once I log on I am not able to see the Bluetooth or Wireless in the top right panel settings.

Here is a pic if needed to explain better.

https://imgur.com/a/km77Vjk


If I use pi for logon it works fine but as you can see in the pic I can't even check off BT or Wireless settings when using the new user I created.

Any ideas?
Chewie316

User avatar
Chewie316
Posts: 37
Joined: Sat Mar 07, 2015 9:50 pm

Re: Panel Icons not displaying after creating new user

Sat Sep 28, 2019 11:10 pm

No help? Not even a suggestion?
Chewie316

spl23
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 378
Joined: Fri Dec 26, 2014 11:02 am

Re: Panel Icons not displaying after creating new user

Mon Sep 30, 2019 5:39 pm

Your new user has been set up without the relevant permissions to access the wireless hardware.

Have a look at the groups of which the default "pi" user is a member, and make sure your new user is a member of all the same groups. You'll need to do the following, with your user name in place of the $1 in every line:

sudo adduser $1 adm
sudo adduser $1 dialout
sudo adduser $1 cdrom
sudo adduser $1 sudo
sudo adduser $1 audio
sudo adduser $1 video
sudo adduser $1 plugdev
sudo adduser $1 games
sudo adduser $1 users
sudo adduser $1 input
sudo adduser $1 netdev
sudo adduser $1 spi
sudo adduser $1 i2c
sudo adduser $1 gpio

User avatar
Chewie316
Posts: 37
Joined: Sat Mar 07, 2015 9:50 pm

Re: Panel Icons not displaying after creating new user

Wed Oct 09, 2019 9:33 pm

Thanks so much for taking the time to reply! This solved the issue.
Chewie316

Return to “Raspbian”