Page 1 of 1

Raspberry qui s'arrête (model B)

Posted: Tue Aug 19, 2014 8:40 am
by nekcorp
Bonjour,

alors voilà mon soucis, j'ai un Raspberry (model B) sur lequel j'ai installé openelec (dernière version stable sur le site http://openelec.tv/get-openelec/downloa ... -pi-builds version 4.0.7).

Ensuite je branche mon alimentation (1,5A, 5v) ma TV en HDMI et mon cable ethernet. Je lance XBMC et au bout d'un moment (que ce soit lors du lancement d'un film ou non) le Raspberry s'arrête. Les led restent allumées mais plus rien à l'écran.

Pour info et afin de trouver d'où pouvai venir le problème, j'ai testé l'alimentation sur un Raspberry (modèle B+). Pas de problèmes à signaler.
J'ai également mit la carte micro SD avec adaptateur (avec Noobs d'installé et qui fonctionne parfaitement avec le modèle B+) dans le modèle B afin de voir si le problème ne venait pas de la carte SD, mais là même problème, le Raspberry s'arrête et les LED restent toujours allumées.

Une idée peut être ?

Merci d'avance pour votre aide.

Re: Raspberry qui s'arrête (model B)

Posted: Tue Aug 19, 2014 3:28 pm
by clint westwood
Salut
Qu'est ce que tu as comme périphériques branché sur ton raspi ?
L'alim des ports usb sur le modèle B est un peu limite (contrairement au modèle B+) pour les périphériques qui utilisent beaucoup d'énergie (dongle wifi, clé tv etc).
A tu regardé le log de xbmc (.xbmc/temp/xbmc.log) pour voir d'ou viens le problème ?

Le problème semble récurrent sur les versions 4.0.X au vu des forums openelec:
http://openelec.tv/forum/124-raspberry- ... mitstart=0

Re: Raspberry qui s'arrête (model B)

Posted: Wed Aug 20, 2014 1:30 am
by nekcorp
Merci pour ta réponse.

Je n'ai aucun périphérique de branché.

Je vais regardé le log, j'ai pas eu ce reflex.

Encore merci, je reviendrai pour poster ce que j'aurai trouvé.