Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Problème affichage <resolu>

Tue Apr 26, 2016 6:20 pm

Bonsoir,

Je viens de m'acheter un raspberry pi 3 model B avec le chargeur recommandé ainsi que sont boitier. Sur mon raspberry j'y ai mis une micro SD classe 10 de 512GB avec dessus linux d'installer à l'aide de Win32diskImager maintenant je veux le faire fonctionner sur ma télé de salon j'ai donc relié mon rapsberry à mon écran avec un câble HDMI , je l'ai mis sous tension et là aucune image ( la télé est bien sur la bonne config ). Une led rouge fixe reste allumé sur le Raspberry. Je peux pas me connecter en SSH comme j'ai pas d'image donc je peux pas forcer l'hdmi de démarrer. La carte sd peut-être trop grosse donc pas supporté par le raspberry ?

Bonne soirée

totoharibo
Posts: 4209
Joined: Thu Jan 24, 2013 8:43 am

Re: Problème affichage

Wed Apr 27, 2016 6:47 am

jamais essayé avec une si grosse carte.
est-ce que la LED verte clignote au démarrage ?

Si non : problème de carte SD :
mal programmée, mal installée, (trop grande (?), etc

au besoin essayer avec une autre carte SD : une 8G classe 4 à 2 balles suffit.

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Wed Apr 27, 2016 2:26 pm

Aucune led verte au demmarage, seulement la LED rouge fixe. Je crois que oui ca vient de la carte SD je viens de me rendre compte que en la formatant il reste plus que 2,31 mo dessus (fake carte sd 512GB) je comprends mieux pourquoi on me la donner, du coup j'ai commandé une 64GB De la marque Sandisk j'espere que sa va fonctionner.

Je vous tiens au courant dans les prochains jours.

totoharibo
Posts: 4209
Joined: Thu Jan 24, 2013 8:43 am

Re: Problème affichage

Wed Apr 27, 2016 6:19 pm

Shakumiro wrote:Aucune led verte au demmarage, seulement la LED rouge fixe. Je crois que oui ca vient de la carte SD je viens de me rendre compte que en la formatant il reste plus que 2,31 mo dessus (fake carte sd 512GB) je comprends mieux pourquoi on me la donner, du coup j'ai commandé une 64GB De la marque Sandisk j'espere que sa va fonctionner.

Je vous tiens au courant dans les prochains jours.
Win$ est très casanier :-)
- il ne reconnait qu'une seule partition sur les périphériques externes
- en plus que des types qu'il connait (NTFS,FAT)
Tu as une partition de boot de 50Mb environ et une partition ext4 de quelques Gigas qui est étendue ensuite (option de raspi-config à activer)

Que veux tu faire (ou mettre dedans) avec 64G ?
essaie avec une carte SD de 8G à 2 balles : ça suffit.

nikotinux
Posts: 684
Joined: Sat Feb 02, 2013 2:11 am

Re: Problème affichage

Wed Apr 27, 2016 9:16 pm

micro SD classe 10 de 512GB c'est au bas mot 2 fois le prix d'un raspi 3 ... cherchez l'erreur

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 6:17 pm

Win$ est très casanier :-)
- il ne reconnait qu'une seule partition sur les périphériques externes
- en plus que des types qu'il connait (NTFS,FAT)
Tu as une partition de boot de 50Mb environ et une partition ext4 de quelques Gigas qui est étendue ensuite (option de raspi-config à activer)

Que veux tu faire (ou mettre dedans) avec 64G ?
essaie avec une carte SD de 8G à 2 balles : ça suffit.
Je reviens vers vous , j'ai reçu ma carte SD 64 GB , j'ai installé deçu Ubuntu avec toujours Win32diskImager et ça ne fonctionne toujours pas :'(. Je veux seulement l'utiliser comme petit ordinateur de salon pour lancer sur ma TV des films , musique , photo.

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 6:26 pm

A 64GB sdcard is formatted as exfat (which the pi3 cannot use).

Use diskpart, to clean the sdcard, then write image using diskimager. Do not format it!

Or if you do, do a 32GB partition, and format that as fat32, then write image.
DNPNWO

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 6:36 pm

merci de la réponse si rapide , mince je savais pas qu'il n'utiliser pas exfat. Pour le coup je vais devoir utiliser comme vous me dites Diskpart sauf que je ne l'ai jamais fait :'( pouvez pour m'indiquer les étapes svp?

PS : aussi une question je souhaite y mettre Ubuntu dessus -> https://www.ubuntu-fr.org/telechargement ceci ne pose pas de problème pour le PI3?

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 6:58 pm

Shakumiro wrote:merci de la réponse si rapide , mince je savais pas qu'il n'utiliser pas exfat. Pour le coup je vais devoir utiliser comme vous me dites Diskpart sauf que je ne l'ai jamais fait :'( pouvez pour m'indiquer les étapes svp?

PS : aussi une question je souhaite y mettre Ubuntu dessus -> https://www.ubuntu-fr.org/telechargement ceci ne pose pas de problème pour le PI3?
I cant help you with Ubuntu, But I am having fun with Debian Jessie (Raspbian).

Jessie:
http://s32.postimg.org/s5m5ga6h1/2016_0 ... _scrot.png
Image

As for diskpart:

open 'cmd' command prompt as administrator

diskpart
list disk (if for example, your 64gb sdcard is say 'disk 2')
select disk 2
clean
exit
exit

Then install your image with diskimager.
DNPNWO

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 7:28 pm

mais j'ai déjà essayé de l'installer avec Win32diskImager et cela n'a pas fonctionné.

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 7:31 pm

Shakumiro wrote:mais j'ai déjà essayé de l'installer avec Win32diskImager et cela n'a pas fonctionné.
Tried to install what exactly?
DNPNWO

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 7:33 pm

J'ai essayé d'installer l'iso d'Ubutun 16.04 LTS sur la carte SD.

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 7:37 pm

Shakumiro wrote:J'ai essayé d'installer l'iso d'Ubutun 16.04 LTS sur la carte SD.
I don't know what to tell you on that, try it with full jessie, download the image and write it to the sdcard with diskimager. See if that works
https://www.raspberrypi.org/downloads/raspbian/
DNPNWO

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 8:47 pm

I don't know what to tell you on that, try it with full jessie, download the image and write it to the sdcard with diskimager. See if that works
https://www.raspberrypi.org/downloads/raspbian/
J'ai pas compris à quoi cela va me servir?

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 8:50 pm

Shakumiro wrote:
I don't know what to tell you on that, try it with full jessie, download the image and write it to the sdcard with diskimager. See if that works
https://www.raspberrypi.org/downloads/raspbian/
J'ai pas compris à quoi cela va me servir?
It will tell you if the sdcard is working with the OS or not. If it works, then the issue is with your Ubuntu image/configuration. Or you can just keep spinning your wheels and going nowhere.
DNPNWO

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 8:56 pm

Je viens d'installer Jessie sur une petite carte sd de 2GB en format FAT32 et à l'aide de Win32diskImager et cela ne fonctionne toujours pas.

Image

Voici le matériel utilisé au complet :

- Aukru Micro USB 5v 3000mA
- Rapsberry PI 3 model B
- Carte SD 2GB & 64GB

PS : /!\ Très grosse erreur de ma part depuis le début je me trompe entre READ et WRITE en voulant installer les iso sur les cartes depuis que j'ai fais ça sur la carte SD de 64 elle ne fonctionne plus du moins elle est détecté par l'ordinateur sauf que quand je clique dessus pour l'ouvrir j'ai un message "Insérez un disque dans le lecteur ....". Pourtant en utilisant le Diskpart je vois bien la SD avec les 59GB d'origine. Que faire ?

Merci

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 9:19 pm

2GB? Really? Using Lite? That doesn't support a GUI? :?

Install full Jessie on the 64GB sdcard, and try again. Good luck.
DNPNWO

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Mon May 09, 2016 9:32 pm

Réussi avec la version Jessie !!!!!

Merci beaucoup

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 9:36 pm

Shakumiro wrote:Réussi avec la version Jessie !!!!!

Merci beaucoup
Excellent. So install a Ubuntu OS that is compatible if you like.
DNPNWO

User avatar
DougieLawson
Posts: 35797
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Problème affichage

Mon May 09, 2016 9:43 pm

Parler Français SVP dans cette section du forum.
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

User avatar
Rive
Posts: 586
Joined: Sat Mar 26, 2016 5:21 pm
Location: USA

Re: Problème affichage

Mon May 09, 2016 11:24 pm

DougieLawson wrote:Parler Français SVP dans cette section du forum.
No can do.
DNPNWO

JumpZero
Posts: 991
Joined: Thu Mar 28, 2013 7:35 pm
Location: 127.0.0.1

Re: Problème affichage

Tue May 10, 2016 11:41 am

DougieLawson wrote:Parler Français SVP dans cette section du forum.
+1
Yes speak French or use the English (general) forum.
Thanks

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Tue May 10, 2016 7:23 pm

Finalement je suis de retour avec vous :D, l'installation de Jessie sur ma SD 64 a bien fonctionné par contre quand il s'agit d'ubuntu sur la SD toujours la même procédure d'installation avec Win32diskImager , le Raspberry ne boot pas dessus format (FAT par défaut). J'ai essayé de mettre la SD 64GB en format FAT32 cela n'est pas possible vue ça taille d'après mon message d'erreur sur Diskpart.

Help me :'( please

JumpZero
Posts: 991
Joined: Thu Mar 28, 2013 7:35 pm
Location: 127.0.0.1

Re: Problème affichage

Wed May 11, 2016 6:34 pm

Bonsoir,

Quand on flash une image on n'a pas a se soucier du formatage. L'image va créer les partitions nécessaires: une toute petite FAT pour le boot et une EXT4 pour le système (qui sera ensuite a étendre a la taille totale de la carte SD). Enfin c'est comme ca pour Raspbian et d’après ce que je lis c'est pareil pour Ubuntu mate.
N'as tu qu'un pc Windows? Pas de machine GNU/Linux? un autre Raspberry pi? Un Mac?
Bon mais meme avec Windows, en cherchant sur le web ca semble facile https://www.youtube.com/watch?v=qy7N-q88y0k

Avec Linux et la commande dd c'est enfantin de flasher une image, au pire tu télécharges un live cd GNU/Linux (Ubuntu mate par ex..) tu le graves sur un CD et tu boot ton PC dessus. Et tu as une machine capable de graver ton image.
Tu peux aussi aller sur les forums Ubuntu mate, ils seront peut-etre + competent...
--
Jmp0

Shakumiro
Posts: 11
Joined: Tue Apr 26, 2016 6:10 pm

Re: Problème affichage

Fri May 13, 2016 10:23 pm

Je pense avoir compris pourquoi il ne marcher pas la copie de mon ISO Linux sur ma SD , tout simplement parce que Win32DiskImager ne prend pas en charge les fichiers ISO pour créer un boot , avec des .img tout fonctionne correctement j'ai pu y mettre un ubuntu mate sur ma sd. Bon après très déçu de la stabilité du Ubuntu Mate sur un rapsberry PI 3. Au final je suis retourné sur du Jessie qui est bien plus stable.

Merci de votre aide je pense que le sujet peut-être fermé maintenant.

Return to “Français”