Neldar
Posts: 2
Joined: Fri Aug 03, 2012 12:40 pm

Pas de connextion internet dans lxde

Fri Aug 03, 2012 12:44 pm

Bonjour,

J'ai un truc un petit peu bizzare qui m'arrive. Si je ne démarre pas x, j'ai une connection internet. J'ai pu installer vlc en ligne de commande, etc. Mais si je fais la commande "startx", alors la, je n'ai plus acces a internet oO. J'ai installé NetworkManager, ainsi que le paquet network-manager-gnome, mais rien n'y fait, pas moyen d'acceder à internet. Si je "kill" le serveur x, hopla, de nouveau, j'ai acces a internet. Quelqu'un a une idée de ce que je fais mal?

Merci d'avance :)

clint westwood
Posts: 52
Joined: Fri Aug 03, 2012 12:16 pm

Re: Pas de connextion internet dans lxde

Sat Aug 04, 2012 5:20 pm

Salut,
ton problème ne serait pas similaire à celui mentionné dans le dernier mag pi (magPi issue 4 p 16) ?

Q7: Do you know of the current USB / Ethernet issue? This is where low powered devices knock out the Ethernet connection when running lxde/gdm, which in turn causes the lxterminal to hang. It could be a Ethernet driver issue... Would this be sorted before the educational release?

Neldar
Posts: 2
Joined: Fri Aug 03, 2012 12:40 pm

Re: Pas de connextion internet dans lxde

Fri Aug 10, 2012 1:50 pm

Merci beaucoup, c'est surement ça :)

ninapat
Posts: 18
Joined: Wed Aug 01, 2012 4:15 pm

Re: Pas de connextion internet dans lxde

Wed Aug 15, 2012 12:43 pm

ci-dessous la sol qui a fct pour moi :
http://www.raspberrypi.org/phpBB3/viewt ... e&start=25
il faut désactiver eth0

Return to “Français”