Page 1 of 1

Problems with new look website on iPad

Posted: Wed Jan 09, 2013 7:46 am
by daveg
I know it's been a while since the website facelift, but I've not tried to access the forums from the main page on the iPad in a while
When on the homepage, I click the button to access the menu, but rather than getting the drop down list to select the forums a new blank tab is spawned and nothing else happens.
I have also tried using chrome on the iPad and a new tab of the homepage is spawned but there is no menu visible to select forums, downloads etc

Re: Problems with new look website on iPad

Posted: Wed Jan 09, 2013 10:51 am
by LetHopeItsSnowing
Ive had the same problem on the iPad. I just click on a recent forum post further down the page to get into the forum.

Re: Problems with new look website on iPad

Posted: Wed Jan 09, 2013 10:52 am
by g4eml
Same problem here. It started about two weeks ago.

Re: Problems with new look website on iPad

Posted: Wed Jan 09, 2013 10:52 am
by MattHawkinsUK
This happens in Chrome on the Nexus 7 as well. To get to the forum I've got a bookmark instead.

Re: Problems with new look website on iPad

Posted: Thu Jan 10, 2013 12:02 am
by daveg
glad it isnt just me then...

I usually just use the shortcut, but after a reset of the ipad i'd lost my shortcuts and tried using the menu type button which doestn work.
The book mark is now back, but wanted to point out that there is something broken with the new look site.

Re: Problems with new look website on iPad

Posted: Thu Jan 10, 2013 10:46 pm
by CyrilP
Same for me too, it has worked before.

I notice also reddit link and twitter are too big on the right (could be related).

Re: Problems with new look website on iPad

Posted: Thu Jan 10, 2013 11:37 pm
by Andybp
Same for me on iPhone

Re: Problems with new look website on iPad

Posted: Wed Jan 16, 2013 9:25 pm
by kghunt
same here. Big issue I think. I actually preferred the clean look of the old site. The new one is too busy with non useful stuff.

Re: Problems with new look website on iPad

Posted: Sat Jan 19, 2013 4:36 pm
by nadnerb
Same issue here. Why is the ipad considered a mobile device anyway, surely the ipad can handle the full website.

Re: Problems with new look website on iPad

Posted: Fri Feb 08, 2013 7:19 pm
by Simcoe-Muskoka
I have the same iPad-II display problem for the raspberrypi.org Homepage.
I noticed on my rendering at the top left of the page under the horizontal list of icons for suppliers RS, Allied and Element14, there is a list of icons for twitter, reddit etc. On my display the Reddit symbol is on the extreme right sitting out on its own and it looks to be inhibiting any text or other display above or below it. In addition to losing the top menu display of "Downloads, Forums...etc" the text on some articles is restricted to a few words per line resulting in a very significant number of (short worded) article lines.
Hopefully the web folks at raspberrypi.org can address these problems
Regards from Barrie, Simcoe County, Ontario, Canada

Re: Problems with new look website on iPad

Posted: Sun Feb 17, 2013 11:21 am
by aframe
Same here on iPad and iPhone.

Happens in Safari and Chrome whether browsing as mobile or requesting a desktop site.

Re: Problems with new look website on iPad

Posted: Sun Mar 10, 2013 10:07 am
by Trixster
Looks like they're not bothered about fixing this.

Re: Problems with new look website on iPad

Posted: Sat Mar 30, 2013 1:02 pm
by Trixster
Still not fixed.

Re: Problems with new look website on iPad

Posted: Wed Jun 05, 2013 5:25 pm
by JxPond
Seems to be some confusion about how to navigate the Pi website on a tablet.

From a Safari Standpoint on Apple iOS (iPad Classic+) as of 05/6/13.

There's a square on the right side of the screen (with 3 lines in it). Click it and you'll see all the drop downs you normally see on a Desktop computer. Touch the Pi icon to roll it back up.

Hope that eases some of the frustration.

John