Pparvin
Posts: 2
Joined: Thu Aug 08, 2019 5:06 pm

No video at boot pi3 plus new

Thu Aug 08, 2019 5:36 pm

New to pi but tech for many years
New purchase
Set up as instructed noobs on newly formatted 32 card (have done twice trying to eliminate problem)
Unplugged kB/rodent and do get activity green light , I assume showing access to the card and attempting to boot, but still no hdmi vid. Determined it didn’t like my kB.
I purchased a mini lcd that plugs into the pin connector, and at boot the backlighting comes on but no display
I researched the blogs and tech listings and see a potential edit to the config.txt in the /boot/ folder.
I don’t see a boot folder even viewing hidden
I am wondering if it is hardware or software....
Anyway frustrated that i cannot seem to get anything to work.
Excited to do some work in area of AI and ML. But frustrated.
Help........

wh7qq
Posts: 1325
Joined: Thu Oct 09, 2014 2:50 am

Re: No video at boot pi3 plus new

Fri Aug 09, 2019 3:00 am

The RPi (any model but the 4B which needs an adapter) should work directly with an HDMI-TV display but that depends a bit on the display. Converters to VGA displays have special requirements. I believe there is a "sticky" on this forum about display problems and the things to do to resolve them. In most cases, the TV sets are "plug and play" and require only input selection on the TV set.

A regular (modern, with HDMI input) TV set is a good place to start...most will display the RPi with no problem but the "mini LCD display" plugged into ?? pin connector will require some configuration to work properly. The seller/manufacturer should be able to describe the changes needed. If you are working from a Windows computer, you will not see the ext4 directories/files which is where the /boot folder lives. Windows only recognizes Windows formats and does not "see" the other partitions.

Hard to imagine that your keyboard and mouse are loading the USB enough to prevent booting. What else is connected? If your green LED is flashing with them disconnected, you might be able to SSH into the RPi from another computer on your network to see if it has booted. The IP should show up on the router device list. Are you using a power supply or a charger to supply the RPi...chargers, especially phone chargers, may not provide a regulated 5V to the RPi.

fruitoftheloom
Posts: 20684
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: No video at boot pi3 plus new

Fri Aug 09, 2019 5:04 am

Pparvin wrote:
Thu Aug 08, 2019 5:36 pm
New to pi but tech for many years
New purchase
Set up as instructed noobs on newly formatted 32 card (have done twice trying to eliminate problem)
Unplugged kB/rodent and do get activity green light , I assume showing access to the card and attempting to boot, but still no hdmi vid. Determined it didn’t like my kB.
I purchased a mini lcd that plugs into the pin connector, and at boot the backlighting comes on but no display
I researched the blogs and tech listings and see a potential edit to the config.txt in the /boot/ folder.
I don’t see a boot folder even viewing hidden
I am wondering if it is hardware or software....
Anyway frustrated that i cannot seem to get anything to work.
Excited to do some work in area of AI and ML. But frustrated.
Help........

NoobS has a different layout of SD Card Partitioning than standalone Raspbian, hence why you can not find the "boot partition"


Do yourself a favour and ditch NoobS it is past its usefulness.


On you Computer use Etcher to create a bootable SD Card, just offer Etcher the .zip file:

https://www.balena.io/etcher/

https://www.raspberrypi.org/downloads/raspbian/
Retired disgracefully.....

Pparvin
Posts: 2
Joined: Thu Aug 08, 2019 5:06 pm

Re: No video at boot pi3 plus new

Tue Aug 13, 2019 8:01 pm

finally resolved.... tried a 3rd display and was able to get it to accept the hdmi from the pi
thanks so much for the responses !
Im now having an issue with audio but will make a new post for that
pep

Return to “General discussion”