skypi
Posts: 111
Joined: Sat Aug 09, 2014 11:48 pm

is there some apt toggle to override any update interactive block to an upgrade?

Tue Nov 27, 2018 3:22 am

is there some apt toggle to override any update interactive block to an upgrade?

yada yada

gnutls28 (3.3.30-0+deb8u1) jessie-security; urgency=high

.

"Require strict DER " etc.

only option is q to quit which upgrades any way...

[Mod edit: removed bad language. Post now makes even less sense, but hopefully OP can clarify]

DirkS
Posts: 9942
Joined: Tue Jun 19, 2012 9:46 pm
Location: Essex, UK

Re: is there some apt toggle to override any update interactive block to an upgrade?

Tue Nov 27, 2018 9:02 am

No idea what you're on about. Please try to explain using more coherent language and leave out offensive bits.

Return to “General discussion”