User avatar
Alligator
Posts: 60
Joined: Tue Jun 26, 2012 6:18 pm
Contact: Website

Forum display on iPhone

Wed Jul 11, 2012 2:15 am

Is it just my phone, or does this forum display poorly on an iPhone? Is there a way to fix this?

itimpi
Posts: 1090
Joined: Sun Sep 25, 2011 11:44 am
Location: Potters Bar, United Kingdom
Contact: Website

Re: Forum display on iPhone

Wed Jul 11, 2012 7:03 am

You may get better results if you update your forum profile to use the Pro-Silver theme.

jwilliams991
Posts: 31
Joined: Thu Jul 12, 2012 5:02 pm
Location: Norwich
Contact: Website Yahoo Messenger

Re: Forum display on iPhone

Sat Jul 14, 2012 7:44 am

itimpi wrote:You may get better results if you update your forum profile to use the Pro-Silver theme.
How?
Jake Williams

User avatar
stevepdp
Posts: 285
Joined: Fri Oct 28, 2011 7:41 am

Re: Forum display on iPhone

Sat Jul 14, 2012 8:14 am

jwilliams991 wrote: How?
Once signed in, hit your username or click here to visit the User Control Panel.

From there, click Board Preferences tab and on the Edit Global Settings tab you'll see a drop-down option called "My board style". Simply swap raspbite for prosilver and hit submit.

jwilliams991
Posts: 31
Joined: Thu Jul 12, 2012 5:02 pm
Location: Norwich
Contact: Website Yahoo Messenger

Re: Forum display on iPhone

Mon Jul 16, 2012 4:56 pm

stevepdp wrote:
jwilliams991 wrote: How?
Once signed in, hit your username or click here to visit the User Control Panel.

From there, click Board Preferences tab and on the Edit Global Settings tab you'll see a drop-down option called "My board style". Simply swap raspbite for prosilver and hit submit.
thanks
Jake Williams

Return to “General discussion”