Page 1 of 1

RPI 3 B+ - CentOs 7 doesnt install

Posted: Mon Nov 05, 2018 2:21 pm
by Terrority
Hello after I got finally mit RPI 3 B+ I installed CentOs 7 through http://isoredirect.centos.org/altarch/7/isos/armhfp,
then I burned it with Etcher and put inside my RPI now the LED is flashing like 4 times (slow) and then 4 more times (a bit faster) then it goes off again after it starts flashing again (its a loop) I connected the RPI to my HDMI Monitor is also flashing, 1 colorful picture and then it goes off and starts again with a lightning on the top right.
Any1 can help me?

Re: RPI 3 B+ - CentOs 7 doesnt install

Posted: Mon Nov 05, 2018 2:42 pm
by LTolledo
Is that CentOs 7 confirmed to run on RPi3B+?
if not, then the RPi3B+ will not boot.....

Better seek help from the CentOS forum......

Re: RPI 3 B+ - CentOs 7 doesnt install

Posted: Mon Nov 05, 2018 3:27 pm
by fruitoftheloom
Out of date information removed, see Andyroo's post below :D

Re: RPI 3 B+ - CentOs 7 doesnt install

Posted: Mon Nov 05, 2018 4:02 pm
by mahjongg
deleted duplicate post.

The lightening icon tells you you are using bootcode that does not support the 3B+, meaning your OS is not updated to the PI 3B+.
Read the boot problem sticky.

moved post to "other OS"

Re: RPI 3 B+ - CentOs 7 doesnt install

Posted: Mon Nov 05, 2018 4:10 pm
by Andyroo
Darn it - my response was deleted in the other thread :twisted: :roll:

The 3B+ is now supported https://wiki.centos.org/SpecialInterest ... rch/armhfp and a new kernel was released yesterday

You may get some step by step build instructions from https://lists.centos.org/mailman/listinfo/arm-dev

It may be worth junking the power adapter as well - I found RH power hungry on HP blades (and had issues with my Pi 3 with a cheap adapter - since learnt :oops: )