vmsda
Posts: 32
Joined: Tue Mar 12, 2013 5:02 pm

Not finding MPD package for installation

Mon Mar 18, 2013 5:55 pm

I tried to install MPD in my Arch Linux RPi, but got the following message:

Code: Select all

:: Retrieving packages from extra...
error: failed retrieving file 'audiofile-0.3.5-1-armv6h.pkg.tar.xz' from mirror.archlinuxarm.org : The requested URL returned error: 404 Not Found
warning: failed to retrieve some files from extra
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.
Can anyone shed light on this?
Samsung 900X, Ubuntu 12.04 host, VirtualBox, Windows 7 guest.
Raspberry Pi running 2013-02-09-wheezy-raspbian.img; Edimax EW-7811Un 802.11b/g/n adapter; Plugable USB2.0 4-port Hub.

pepedog
Posts: 1043
Joined: Fri Oct 07, 2011 9:55 am

Re: Not finding MPD package for installation

Mon Mar 18, 2013 7:04 pm

It could be -
1/ mirror has trouble
2/ you need to update database with pacman -Syy
3/ better still update with pacman -Syu
Always sync before reboot. The command for halting is powerof

Cloudcentric
Posts: 982
Joined: Fri Sep 14, 2012 9:13 am

Re: Not finding MPD package for installation

Mon Mar 18, 2013 7:15 pm

pacman -Syu
pacman -S mpd

yes it is working..........................
I know everything about nothing"

vmsda
Posts: 32
Joined: Tue Mar 12, 2013 5:02 pm

Re: Not finding MPD package for installation

Mon Mar 18, 2013 9:36 pm

Ok, thank you.
Samsung 900X, Ubuntu 12.04 host, VirtualBox, Windows 7 guest.
Raspberry Pi running 2013-02-09-wheezy-raspbian.img; Edimax EW-7811Un 802.11b/g/n adapter; Plugable USB2.0 4-port Hub.

Return to “Arch”