rotciv
Posts: 3
Joined: Sat Jun 16, 2012 7:20 am

archlinux startup problem

Tue Jul 10, 2012 7:10 pm

I received my RasbPi and started to use it with Debian6 and immediately after inputting the username and password I found that I needed to type STARTX for it to display anything on my screen. So now I have decided to try Arc-linux-arm and after a few failed attempts of typing username and password (root) and getting a report that these words are invalid, I have finally got in and am presented with [root@alarmpi ] ...what do I do next ?

you can also reply to: pcwizkid9@hotmail.com

ASpotySpot
Posts: 16
Joined: Sun Jul 01, 2012 9:22 pm

Re: archlinux startup problem

Tue Jul 10, 2012 9:53 pm

This should be posted in the Arch Linux section I think.

This is a reasonable beginner's guide for Arch on RPi.
http://www.mybiteofpi.com/guides.html

And for more detail see:
https://wiki.archlinux.org/index.php/Beginners'_Guide
However that is a general guide not just for RPi.

I'd recommend sticking with Debian till you're more familiar with Linux.

rocketero
Posts: 64
Joined: Wed Jul 11, 2012 5:45 pm

Re: archlinux startup problem

Sun Jul 15, 2012 2:09 am

I followed step by step as explained on http://www.mybiteofpi.com/guides.html and after 2 hours of installing and configuring, the final product was slim login screen, then after input name and password a black blank screen with a cursor like the X window. And then, it went back to the slim login screen.

in the boot process I noticed that Root (/) was mounted READ ONLY. I search about this and seems like is a problem for many since 2009.

So back to square one, probably flash Debian again (I had flashed before but was trying to see other Linux distros for pi)

Return to “Arch”