Hexark
Posts: 12
Joined: Sat Jul 28, 2012 4:03 pm

Weird Phpmyadmin problem.

Sat Dec 06, 2014 4:37 am

I have installed phpmyadmin and changed the alias to "somethingelse"

I can access phpmyadmin using 192.168.1.2/somethingelse. Works fine.

BUT 192.168.1.2/phpmyadmin STILL works. Any idea why?

User avatar
DougieLawson
Posts: 35790
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Weird Phpmyadmin problem.

Sat Dec 06, 2014 10:15 am

sudo a2disconf phpmyadmin
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Hexark
Posts: 12
Joined: Sat Jul 28, 2012 4:03 pm

Re: Weird Phpmyadmin problem.

Mon Dec 08, 2014 8:28 am

ERROR: Conf phpmyadmin does not exist!

User avatar
DougieLawson
Posts: 35790
Joined: Sun Jun 16, 2013 11:19 pm
Location: Basingstoke, UK
Contact: Website Twitter

Re: Weird Phpmyadmin problem.

Mon Dec 08, 2014 9:24 am

cd /etc/apache2
grep -R -e 'phpmyadmin' *

That should find where it's defined and you can edit it out.
Note: Having anything humorous in your signature is completely banned on this forum. Wear a tin-foil hat and you'll get a ban.

Any DMs sent on Twitter will be answered next month.

This is a doctor free zone.

Hexark
Posts: 12
Joined: Sat Jul 28, 2012 4:03 pm

Re: Weird Phpmyadmin problem.

Mon Dec 08, 2014 4:43 pm

Thanks for the help,
But I've followed your instructions.

Im still able to access through the default url.

website.com/phpmyadmin

Hexark
Posts: 12
Joined: Sat Jul 28, 2012 4:03 pm

Re: Weird Phpmyadmin problem.

Mon Dec 08, 2014 4:50 pm

Hey,

I seem to have fixed it. It was due to aphpmyadmin symlink in my www folder. After deleting the symlink folder. Working as expected now. Thanks :)

Return to “Networking and servers”