Page 1 of 1

XBian org & forum - what's up?

Posted: Mon Nov 19, 2012 4:33 pm
by castalla
Does anyone know why xbian is down?

Have the stupid children messed up the sandpit? These childish spiteful attacks on a valuable resource are pathetic.

Re: XBian org & forum - what's up?

Posted: Mon Nov 19, 2012 4:43 pm
by redhawk
There's no DNS entry for Xbain, hard to tell if this a domain server malfunction or script kiddies at work - http://toolbar.netcraft.com/site_report ... /xbian.org

Richard S.

Re: XBian org & forum - what's up?

Posted: Mon Nov 19, 2012 6:02 pm
by bonelifer
They were experiencing a SYN flood attack(http://en.wikipedia.org/wiki/SYN_flood) and per their FB page are down till further notice.

FB page: http://www.facebook.com/XBianOnPi

They list several download mirrors on their FB page if you need to download XBian from the post link to below:
http://www.facebook.com/XBianOnPi/posts/434091603307521

Re: XBian org & forum - what's up?

Posted: Mon Nov 19, 2012 7:43 pm
by castalla
It's up and running again.

Re: XBian org & forum - what's up?

Posted: Mon Nov 19, 2012 9:52 pm
by primera16
Back down, it dosent sound good from the chatter on twitter, its a shame as there seems to b no real reason for this childish act.

Re: XBian org & forum - what's up?

Posted: Fri Nov 23, 2012 8:40 am
by castalla
Still no xbian website? :cry:

Re: XBian org & forum - what's up?

Posted: Sat Nov 24, 2012 9:05 pm
by castalla
Any news, anywhere?

Re: XBian org & forum - what's up?

Posted: Sun Nov 25, 2012 12:40 am
by Joaomonteiro
Forum is up again

Re: XBian org & forum - what's up?

Posted: Mon Nov 26, 2012 7:51 pm
by Joaomonteiro
site is up now!!! and new version is coming !!

Re: XBian org & forum - what's up?

Posted: Mon Nov 26, 2012 10:06 pm
by castalla
Whoever is responsible for causing the chaos at xbian.org ought to be ashamed of themselves - not that I delude myself that such fools have any sense of anything other than their stupid pointless existence.

Re: XBian org & forum - what's up?

Posted: Tue Nov 27, 2012 1:19 am
by castalla
Alpha 3 is out! Upgradable from Alpha 2 ... up and running in less than 10 mins. with wifi, and it's excellent.

Re: XBian org & forum - what's up?

Posted: Tue Nov 27, 2012 1:25 am
by moocow1452
Never got wifi for work for XBMC, least not without Raspbian. Does it work with wifi right after the flash, or is there some doing to do first?

Re: XBian org & forum - what's up?

Posted: Tue Nov 27, 2012 1:51 am
by castalla
Simply burn Alpha 2 image - start Pi on ethernet wired. SSH to Pi. Login as xbian and raspberry. Exit from config program to command prompt. Update using the commands listed at http://xbian.org/2012/11/26/xbian-1-0-alpha-3-release/

When update is complete, shutdown Pi.

Make sure wifi dongle is present in Pi. Start Pi - it goes immediately to the Alpha 3 configuration program - set up the wifi there. Remove wired connection and simply reboot.