skysand
Posts: 2
Joined: Sat May 14, 2016 4:14 pm

Re: Kodi on Ubuntu MATE 16

Fri Oct 07, 2016 1:26 pm

14:23:02 T:1820324848 ERROR: EGL error in AllocTextureInternal: 300c
14:23:02 T:1727001584 NOTICE: DecodeJpegToTexture: unable to decode to texture special://masterprofile/Thumbnails/4/4aaa1091.jpg 512x512
14:23:02 T:1727001584 DEBUG: ffmpeg[66EFF3F0]: [swscaler] No accelerated colorspace conversion found from yuv420p to bgra.
14:23:02 T:1820324848 DEBUG: AllocTextureInternal: eglCreateImageKHR failed to allocate

skysand
Posts: 2
Joined: Sat May 14, 2016 4:14 pm

Re: Kodi on Ubuntu MATE 16

Fri Oct 07, 2016 1:42 pm

Hi Kratos,
From my log, I can see the hardware acceleration failed. Every function works well except the hard-decoding stream.
Is there anyway we can look into this, e.g., check the decoder driver status?


14:23:02 T:1820324848 ERROR: EGL error in AllocTextureInternal: 300c
14:23:02 T:1727001584 NOTICE: DecodeJpegToTexture: unable to decode to texture special://masterprofile/Thumbnails/4/4aaa1091.jpg 512x512
14:23:02 T:1727001584 DEBUG: ffmpeg[66EFF3F0]: [swscaler] No accelerated colorspace conversion found from yuv420p to bgra.
14:23:02 T:1820324848 DEBUG: AllocTextureInternal: eglCreateImageKHR failed to allocate

User avatar
Kratos
Posts: 394
Joined: Sun Apr 12, 2015 12:41 pm

Re: Kodi on Ubuntu MATE 16

Tue Oct 11, 2016 3:34 pm

OK, will do some builds of Kodi 16 this weekend. Kodi 17 is not stable yet, so I think that is what is throwing some errors.

Kratos
I have posted mostly with a Pi 2 running either Ubuntu MATE, or Raspbian.

Agnes20
Posts: 19
Joined: Fri Feb 10, 2017 5:55 pm

Re: Kodi on Ubuntu MATE 16

Fri Feb 10, 2017 5:59 pm

I have Ubuntu Mate 16.04 and Kodi v.17 installed as a program, everything works, but I shot to watch a movie is blocked and leaves the program.
Do you know how to make movies without blocking and leaving the program?

gpen
Posts: 2
Joined: Tue Feb 26, 2019 1:09 am

Re: Kodi on Ubuntu MATE 16

Tue Feb 26, 2019 1:17 am

HELP! I'm trying to follow your instructions but the google drive files but they are gone! HELP!

Return to “Media centres”