2l88
Posts: 3
Joined: Sun May 05, 2013 2:39 am

Remote control with putty isn’t working

Sun May 05, 2013 2:54 am

Hi
I recently got a raspberry pie. But I don’t have a monitor or keyboard/mouse so I tried to connect my pi to my laptop as it is described in this tutorial: http://pihw.wordpress.com/guides/direct ... onnection/
If I try to connect with putty it says that the connection timed out. Also if I look at the status of my lan connection it says “unidentified network” and there are 2000 bytes sent but 0 received.
I'm using the Raspbian “wheezy” from 2013-02-09
I would be very happy about answers :D

obcd
Posts: 917
Joined: Sun Jul 29, 2012 9:06 pm

Re: Remote control with putty isn’t working

Sun May 05, 2013 6:17 am

When you plug the Pi in, what behavour do you see on it's leds?
Without a keyboard and screen, it will be difficult to troubleshoot.
A composite video in on a pc can also function as a screen.

2l88
Posts: 3
Joined: Sun May 05, 2013 2:39 am

Re: Remote control with putty isn’t working

Sun May 05, 2013 6:32 am

If I connect the pie to the power I see one red light on. if I connect it with the ethernet cable to my laptop all lights are flashing.

User avatar
DeeJay
Posts: 2027
Joined: Tue Jan 01, 2013 9:33 pm
Location: East Midlands, UK

Re: Remote control with putty isn’t working

Sun May 05, 2013 8:01 am

Three are some questions and replies at the bottom of that article - you don't say whether you have read and tried them.

What is the IP address of your laptop? What IP address have you put into cmdline.txt?
How To Ask Questions The Smart Way: http://www.catb.org/~esr/faqs/smart-questions.html
How to Report Bugs Effectively: http://www.chiark.greenend.org.uk/~sgtatham/bugs.html

2l88
Posts: 3
Joined: Sun May 05, 2013 2:39 am

Re: Remote control with putty isn’t working

Sun May 05, 2013 4:43 pm

Yea I read the bottom part including the questions. my Ip on my computer is 169.254.234.169 in the cmdline file i set it to ip=169.254.234.166

Return to “Troubleshooting”