djbatluder
Posts: 1
Joined: Fri May 03, 2013 7:12 pm

Raspberry Pi stopped working - will not boot

Fri May 03, 2013 8:19 pm

My Raspberry Pi worked perfectly when I recieved it. I loaded a 4GB SD with Raspbian “wheezy” powered by power supply from RS. I played around with it, updating it, playing arround with screen settings. Did a reboot, and suddenly it would not boot.

I wrote the image freshly onto the SD, but it didn't help. The red light goes on, but nothing else happens. I measured the voltage on the board and it looked perfect, 4.97V. I tried another SD, I tried another power source, and I tried without anything connected besides power and SD, but still no activity, just the red power LED.

What can be the issue?

I tried the update from the raspi-config menu just before rebooting. Does this only change data on the SD? Or does it actually flash new firmware to the Raspberry Pi?

obcd
Posts: 917
Joined: Sun Jul 29, 2012 9:06 pm

Re: Raspberry Pi stopped working - will not boot

Sat May 04, 2013 6:26 am

To my knowledge, only software on the sd card is updated.
There isn't much you can do besides the things you already tried.
You can visually check the sd card slot to ensure all pins are making proper contact.
You can check all the voltages on the board. If you are familiar with using a multimeter.
I assume you checked the TP1 - TP2 testvoltage to ensure the Pi polyfuse is still in good order.
Maybe your Pi is having a bad soldering. Sometimes cooling it down in the fridge can temporary fix such a soldering, but in such a case, you should request an RMA and return the unit under warranty.

User avatar
rpdom
Posts: 15360
Joined: Sun May 06, 2012 5:17 am
Location: Chelmsford, Essex, UK

Re: Raspberry Pi stopped working - will not boot

Sat May 04, 2013 7:22 am

Nothing is flashed to the Pi.

There are a few OTP (one time programmable) bits in the GPU which are used for serial number, version and things like the overclock warrantee bit, but that's all.

Everything else, including firmware, is held on the SD card.

So, as you've tried another image on the same card already, can you try a fresh image on another card (make sure it is the latest Raspbian image).

Watch the ACT LED carefully. Does it flicker, flash, glow faintly at all in the first 10 seconds or so? Please describe exactly what it does, if anything.

Check the SDcard is fully plugged in and not loose at all. Is the card slot damaged?

Check the voltage, as obcd said.

Try another power adaptor and cable if you can.

Those checks will do for a start. Keep us posted, we want to help you :)

User avatar
Jim JKla
Posts: 2218
Joined: Sun Jan 29, 2012 11:15 pm
Location: Newcastle upon Tyne UK

Re: Raspberry Pi stopped working - will not boot

Sat May 04, 2013 7:32 am

Also start the returns process if in the interim you find a fix you just don't send it back but if the process is started then you will at least be prepared.

It may also be an error in the HDMI , RCA (Composite) or even the USB so it may be worth trying with just Ethernet and power and connecting headless then if it works headless using ssh and connecting in remotely try adding connections indiviidually to find the fault.

It's allways difficult to diagnose issues when we cant pysically try things from this end but this forum has had some notable sucesses. :)
Noob is not derogatory the noob is just the lower end of the noob--geek spectrum being a noob is just your first step towards being an uber-geek ;)

If you find a solution please post it in the wiki the forum dies too quick

User avatar
bob_binz
Posts: 441
Joined: Thu Feb 02, 2012 7:58 pm
Location: Stockport, UK

Re: Raspberry Pi stopped working - will not boot

Sat May 04, 2013 7:46 am

I've seen this a few times and its beeen down to poor sd card connection (couple of cards, couple of pis). If you apply a bit of pressure to push the card against the pi and then switch on, does that help? In the end, I've ended up adding a sticky label to the sd card to help pack it in the slot a bit.

iso2013
Posts: 1
Joined: Fri Jan 31, 2014 2:32 am

Re: Raspberry Pi stopped working - will not boot

Fri Jan 31, 2014 2:37 am

I had a similar problem. When i plugged my SD card into my Ubuntu 12.04 LTS computer, it showed up as two SD cards, 16 GB and 52 MB. I copied the files from the 52 MB "Drive" to the 16 GB Drive. This seems to do the trick :) . I have no idea why :lol:

drgeoff
Posts: 9880
Joined: Wed Jan 25, 2012 6:39 pm

Re: Raspberry Pi stopped working - will not boot

Fri Jan 31, 2014 12:49 pm

iso2013 wrote:I had a similar problem. When i plugged my SD card into my Ubuntu 12.04 LTS computer, it showed up as two SD cards, 16 GB and 52 MB. I copied the files from the 52 MB "Drive" to the 16 GB Drive. This seems to do the trick :) . I have no idea why :lol:
I strongly suspect that adding those files to the larger drive was not what apparently fixed your problem.

Return to “Troubleshooting”