rocketero
Posts: 64
Joined: Wed Jul 11, 2012 5:45 pm

There is a problem with 2013-02-09-wheezy-raspbian.zip

Fri Feb 15, 2013 1:36 pm

I have downloaded this zip (torrent) twice to make sure I didn't get a bad download.
The problem with this new update is that once one boot for the first time, the raspi-config launches and onces one select let's say something from the menu, the next screen refreshes and the keyboard stops working. I have used two different keyboards to make sure also that it's not the keyboard. I couldn't pass that screen so I downloaded the previous update or the one on 2012-12-16-wheezy-raspbian.zip and with this one raspi-config works without any problems.

r00x
Posts: 41
Joined: Mon Feb 04, 2013 11:05 am

Re: There is a problem with 2013-02-09-wheezy-raspbian.zip

Fri Feb 15, 2013 1:39 pm

I used 2013-02-09-wheezy without incident - also using the Torrent file (my Internet was atrocious for cutting out).

What keyboards did you use?

What version of the Pi?

Did you ensure the planets were aligned just so before installing? :lol:

rocketero
Posts: 64
Joined: Wed Jul 11, 2012 5:45 pm

Re: There is a problem with 2013-02-09-wheezy-raspbian.zip

Fri Feb 15, 2013 2:55 pm

This is very frustating. I have installed the raspian wheeze 2012-12-16 and it was working fine for a while, but now is having a problem that it looses or drop the IP address.

I was told in another post to check for voltage between TP1 and TP2, but I don't have a voltmeter at this moment. The issue is that I have 2 RPI, I bought them from the same batch so I am not sure if both are bad. But it's not a good sign when one boots the rpi and don't see any IP address asign to the network interface.
then I issue the command: sudo dhclient eth0
I then get an IP address but a bit later while on tightvnc viewer I get disconnected, and again the IP address is lost. and at that moment I go to the rpi and the keyboard doesn't work.

So I'm guessing here that I have both keyboards bad (one is a generic made in china and the other is one of those keboard that are made for tablets and come with a tablet cover and stand).

User avatar
rurwin
Forum Moderator
Forum Moderator
Posts: 4258
Joined: Mon Jan 09, 2012 3:16 pm
Contact: Website

Re: There is a problem with 2013-02-09-wheezy-raspbian.zip

Fri Feb 15, 2013 3:08 pm

It sounds like a power problem.

paul42
Posts: 26
Joined: Mon Nov 26, 2012 5:38 pm

Re: There is a problem with 2013-02-09-wheezy-raspbian.zip

Fri Feb 15, 2013 4:00 pm

r00x wrote:Did you ensure the planets were aligned just so before installing? :lol:
Love it :lol:

Return to “Troubleshooting”