pfletch101
Posts: 543
Joined: Sat Feb 24, 2018 4:09 am
Location: Illinois, USA

Re: VLI firmware v2.0 - powersaving features enabled

Tue Nov 05, 2019 10:15 pm

5ft24dave wrote:
Tue Nov 05, 2019 8:07 pm
Not correct
My 3B+ with no heatsink in a 28 deg C room idles about 32 degrees. Pi4B next to it, again no heatsink, idles about 38 degrees
Both those temperatures seem very low, from my experience. How idle is idle? :) Is this running a standard Buster GUI with no I/O, running a bare bones CLI system with no I/O and minimal services, or shut down with power still connected?

5ft24dave
Posts: 41
Joined: Tue Jun 12, 2018 3:38 am

Re: VLI firmware v2.0 - powersaving features enabled

Tue Nov 05, 2019 11:01 pm

I run everything I have headless with a couple exceptions. So this is Buster light, all updates applied, powered on and booted.
My fun one is the Pi4B with the Ice Tower cooler. running the buster full plus extras image, remote desktop server running on it and BOINC with Seti@Home running 4 threads at 100%. With that cooler, in a 26 degree room, it idles at 28 Deg, and while running full tilt on the Seti threads, I go about 32 Deg C max LOL

User avatar
Paul Webster
Posts: 808
Joined: Sat Jul 30, 2011 4:49 am
Location: London, UK
Contact: Twitter

Re: VLI firmware v2.0 - powersaving features enabled

Thu Nov 07, 2019 4:16 am

See a sub-thread in the firmware update discussions from someone with what might be the same issue
https://www.raspberrypi.org/forums/view ... 5#p1560515

pfavr
Posts: 5
Joined: Sun Mar 06, 2016 7:06 am

Re: VLI firmware v2.0 - powersaving features enabled

Thu Dec 05, 2019 12:31 am

Hi,
jdb wrote:
Tue Nov 05, 2019 10:56 am
Troubleshooting noname USB webcams isn't going to be possible - unless there's a generic issue with the transport protocol in question.

I have four Raspberry Pi 4 each with a Logitech BRIO 4K USB3 webcam attached.

They used to record 4K mjpeg streams using ffmpeg (to a file server) in full 3840x2160 resolution at 30 fps.

Using VL805 FW version: 000137ab the webcams were only able to do 1920x1080 resolution.

After downgrade using:

sudo vl805 -w /lib/firmware/raspberrypi/bootloader/beta/vl805-00013701.bin

4K worked again :D 8-) :roll:

Best regards,

Peter

Return to “Troubleshooting”