Lookslikerain75
Posts: 10
Joined: Wed Jul 17, 2019 6:29 pm

Pi4 XFCE install not working

Fri Aug 16, 2019 5:43 pm

I wanted to try an alternative desktop to the standard raspbian buster desktop. I have tried a number of different instructions for installing xfce4 and lightdm. They both seem to install fine no error as per various instructions i found. However there is no change to the system, i reboot and get the same login and desktop I always had. I did notice that the xfce terminal icon is now available but that is about it.

I can't find any guides on what to do if the new desktop is not being applied. Does anyone have a tried and tested way to get this to work please?

Thanks, Gareth

thatchunkylad198966
Posts: 126
Joined: Thu Jul 04, 2019 10:21 am
Location: UK, Birmingham

Re: Pi4 XFCE install not working

Fri Aug 16, 2019 5:48 pm

I guess you're using Raspbian desktop.
Try the "lite" edition.
One man's trash is another man's treasure! :) Pi's I have; Pi Zero, Pi Zero W, Pi 2 x2, Pi 3 x2, Pi 4 4GB x2.

fruitoftheloom
Posts: 21076
Joined: Tue Mar 25, 2014 12:40 pm
Location: Delightful Dorset

Re: Pi4 XFCE install not working

Fri Aug 16, 2019 6:44 pm

Lookslikerain75 wrote:
Fri Aug 16, 2019 5:43 pm
I wanted to try an alternative desktop to the standard raspbian buster desktop. I have tried a number of different instructions for installing xfce4 and lightdm. They both seem to install fine no error as per various instructions i found. However there is no change to the system, i reboot and get the same login and desktop I always had. I did notice that the xfce terminal icon is now available but that is about it.

I can't find any guides on what to do if the new desktop is not being applied. Does anyone have a tried and tested way to get this to work please?

Thanks, Gareth


This may give some pointers ?

https://www.raspberrypi.org/forums/view ... 91#p890408
Retired disgracefully.....
This at present is my daily "computer" https://www.asus.com/us/Chrome-Devices/Chromebit-CS10/

Return to “Troubleshooting”