bullen
Posts: 283
Joined: Sun Apr 28, 2013 2:52 pm

Can't apt-get install on Wheezy

Wed Jul 24, 2019 5:45 pm

http://mirrordirector.raspbian.org/rasp ... _armhf.deb

Returns a 404.

I did apt-get update first. If you look in the folder:

http://mirrordirector.raspbian.org/rasp ... m-sensors/

You will see the 3.3.2-2 is missing as the versions are:

libsensors4_3.3.5-2_armhf.deb
libsensors4_3.4.0-4_armhf.deb

So how does one fix this?
Last edited by bullen on Wed Jul 24, 2019 5:49 pm, edited 1 time in total.
https://github.com/tinspin/rupy - A tiny Java async HTTP application server.

trejan
Posts: 566
Joined: Tue Jul 02, 2019 2:28 pm

Re: Can't apt-get install on Wheezy

Wed Jul 24, 2019 5:47 pm

https://www.raspberrypi.org/forums/view ... p?t=237469

You need to manually edit the repo location and change archive to legacy.

bullen
Posts: 283
Joined: Sun Apr 28, 2013 2:52 pm

Re: Can't apt-get install on Wheezy

Wed Jul 24, 2019 5:58 pm

Ah thanx...
https://github.com/tinspin/rupy - A tiny Java async HTTP application server.

Return to “Troubleshooting”