cjan
Posts: 653
Joined: Sun May 06, 2012 12:00 am

[fixed ?]strange issue - libappindicator3 missing?

Mon Jan 07, 2019 5:09 am

just fresh install from last raspbian img.
but, it ask libappindicator3, which program needed it?
why does it not pre-installed?
Last edited by cjan on Mon Jan 14, 2019 3:55 am, edited 1 time in total.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 5445
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: strange issue

Mon Jan 07, 2019 6:59 am

cjan wrote:it ask libappindicator3
What's asking for libappindicator3? Where do you see that?

cjan
Posts: 653
Joined: Sun May 06, 2012 12:00 am

Re: strange issue

Mon Jan 07, 2019 7:29 am

ShiftPlusOne wrote:
Mon Jan 07, 2019 6:59 am
cjan wrote:it ask libappindicator3
What's asking for libappindicator3? Where do you see that?
no idea, jump up screen with square picture format warning.

PhatFil
Posts: 854
Joined: Thu Apr 13, 2017 3:55 pm
Location: Oxford UK

Re: strange issue

Mon Jan 07, 2019 10:52 am

try re-downloading the image file and use etcher to write the sd card directly from the zip file.

cjan
Posts: 653
Joined: Sun May 06, 2012 12:00 am

Re: strange issue

Mon Jan 14, 2019 3:55 am

its gcin dependency, but not installed when install.

jamesh
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 21333
Joined: Sat Jul 30, 2011 7:41 pm

Re: [fixed ?]strange issue - libappindicator3 missing?

Mon Jan 14, 2019 9:50 am

Can you erxplain more fully how you got the error - steps to reproduce, and more detailed description of the error you are seeing.
Principal Software Engineer at Raspberry Pi (Trading) Ltd.
Contrary to popular belief, humorous signatures are allowed. Here's an example...
"My grief counseller just died, luckily, he was so good, I didn't care."

cjan
Posts: 653
Joined: Sun May 06, 2012 12:00 am

Re: [fixed ?]strange issue - libappindicator3 missing?

Mon Jan 14, 2019 11:58 am

jamesh wrote:
Mon Jan 14, 2019 9:50 am
Can you erxplain more fully how you got the error - steps to reproduce, and more detailed description of the error you are seeing.
more detail? beyond my english skill.
or, you can install gcin yourself.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 5445
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: [fixed ?]strange issue - libappindicator3 missing?

Mon Jan 14, 2019 12:45 pm

Yup, that's enough to reproduce the issue, thanks. I'll add it to the list of things to take a look at.

ShiftPlusOne
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 5445
Joined: Fri Jul 29, 2011 5:36 pm
Location: The unfashionable end of the western spiral arm of the Galaxy

Re: [fixed ?]strange issue - libappindicator3 missing?

Fri Jan 18, 2019 4:37 pm

Looks like the issue is present in Debian as well, so it's just something we've inherited.
You can work around it by installing libappindicator3-1

I tried to look a bit further into why it hadn't been fixed and whether it's a known issue but all the results I am seeing are in Chinese.

cjan
Posts: 653
Joined: Sun May 06, 2012 12:00 am

Re: [fixed ?]strange issue - libappindicator3 missing?

Sat Jan 26, 2019 3:47 am

another one,
when gcin enabled, then all panel's addon icons shift to right corner then disappear, e.g. date/time.

Return to “Troubleshooting”