fableman
Posts: 22
Joined: Mon Oct 22, 2012 12:27 pm

Problems with 2012-10-28-wheezy-raspbian and wireless USB

Thu Nov 01, 2012 9:22 am

I can’t get any of my N150 Wireless USB devices to work with this image. (belkin or netgear)

I got them both to work with older images when the driver was not included like it is now.
The drives load up fine and find my USB wireless device. I can scan for APs and they get listed at all, but as soon as I try to connect it fails. I been trying both from bash or using the GUI tool from startx.

Anyone out there using 2012-10-28-wheezy-raspbian and got there wireless USB to work?
I been trying about everything and nothing work for me.

bgirardot
Posts: 517
Joined: Wed Oct 10, 2012 6:20 am
Location: Switzerland

Re: Problems with 2012-10-28-wheezy-raspbian and wireless US

Thu Nov 01, 2012 10:07 pm

I know it does not help you, but you did ask: My wireless USB adapter works with the new image, but I am using the edimax, not the N150.

Unfortunately, I am not very good at linux, but I would see if anything gets logged when it fails to connect.

In a terminal window I would:
cd /var/log

Then use the GUI to try and connect to your wireless network

Then in the /var/log directory type:

ls -latrh

the files at the bottom of the listing will be the most recently altered log files. Then:

tail somelogfilename

Obviously use the name of the log file toward or at the bottom of the listing. tail will show the last entries to that log file, you might find a clue in there.

Sorry I couldn't be more help

fableman
Posts: 22
Joined: Mon Oct 22, 2012 12:27 pm

Re: Problems with 2012-10-28-wheezy-raspbian and wireless US

Sat Nov 03, 2012 9:31 am

Anyone tried the latest release and got wireless USB to work ?
(I know all about log files)

Return to “Troubleshooting”