User avatar
DarkPlatinum
Posts: 866
Joined: Thu Nov 02, 2017 2:30 pm
Location: Unknown
Contact: Website YouTube

Green LED

Wed Jun 27, 2018 6:18 pm

Been using raspbian for 4 months+, green LED was working. Just found out it is not working. No green flashes on boot, whilst working or shutdown. None at all. Raspberry Pi still works, is it just a blown LED?
1 * Raspberry Pi Zero W, 1 * Raspberry Pi 2, 1 * Raspberry Pi 3 1 * Raspberry Pi 3B + :mrgreen:

Check Out My Raspberry Site (Run on a Raspberry Pi 3B :) ): https://html.dynu.net

drgeoff
Posts: 10235
Joined: Wed Jan 25, 2012 6:39 pm

Re: Green LED

Wed Jun 27, 2018 7:02 pm

Flash any RPi OS, even Raspbian Lite, to a spare card. If it boots but the green LED is always off the LED circuitry is dead. If the green LED does work then there is a software problem on your original card.

User avatar
DarkPlatinum
Posts: 866
Joined: Thu Nov 02, 2017 2:30 pm
Location: Unknown
Contact: Website YouTube

Re: Green LED

Wed Jun 27, 2018 7:54 pm

Will do with different operating system.
1 * Raspberry Pi Zero W, 1 * Raspberry Pi 2, 1 * Raspberry Pi 3 1 * Raspberry Pi 3B + :mrgreen:

Check Out My Raspberry Site (Run on a Raspberry Pi 3B :) ): https://html.dynu.net

User avatar
DarkPlatinum
Posts: 866
Joined: Thu Nov 02, 2017 2:30 pm
Location: Unknown
Contact: Website YouTube

Re: Green LED

Wed Jun 27, 2018 10:22 pm

Looks like it's definitely dead.... Tried booting android and no green light... Raspberry pi still works fine though. I'm not sure how I could have shorted 1 LED and not any other component. I'm not even sure I shorted it. Could have been a fault or something
1 * Raspberry Pi Zero W, 1 * Raspberry Pi 2, 1 * Raspberry Pi 3 1 * Raspberry Pi 3B + :mrgreen:

Check Out My Raspberry Site (Run on a Raspberry Pi 3B :) ): https://html.dynu.net

Return to “Troubleshooting”