xXAzazelXx
Posts: 135
Joined: Tue Sep 18, 2012 8:32 am
Location: Australia
Contact: Website

Faint Display

Tue Sep 29, 2015 9:00 am

Hey Guys,

Just received my new official display and at first I thought it was dead on arrival but after carefully looking in to it its actually very faint.

I have tried:
[*]different USB cables
[*]different USB charges (tried apple ones too which usually power my pi with no issues)
[*]tried powering from PIN 1/3
[*]tried RaspberryPI B,B+,2
[*]watched all sorts of YouTube videos and wiggles cables around.

As far as i can tell there is no brightness button anywhere. Rapsbian is up to date but the issue occurs during boot process so i doubt its software.

Please dont tell me i somehow fried something or that its faulty :cry: :cry: :cry: :cry: :cry: :cry:

BMS Doug
Posts: 3824
Joined: Thu Mar 27, 2014 2:42 pm
Location: London, UK

Re: Faint Display

Tue Sep 29, 2015 9:08 am

xXAzazelXx wrote:Hey Guys,

Just received my new official display and at first I thought it was dead on arrival but after carefully looking in to it its actually very faint.

I have tried:
[*]different USB cables
[*]different USB charges (tried apple ones too which usually power my pi with no issues)
[*]tried powering from PIN 1/3
[*]tried RaspberryPI B,B+,2
[*]watched all sorts of YouTube videos and wiggles cables around.

As far as i can tell there is no brightness button anywhere. Rapsbian is up to date but the issue occurs during boot process so i doubt its software.

Please dont tell me i somehow fried something or that its faulty :cry: :cry: :cry: :cry: :cry: :cry:
Did you try disconnecting & reconnecting the ribbon cables between the screen and the interface board?
Doug.
Building Management Systems Engineer.

xXAzazelXx
Posts: 135
Joined: Tue Sep 18, 2012 8:32 am
Location: Australia
Contact: Website

Re: Faint Display

Tue Sep 29, 2015 10:05 am

yep, sure have :(

Image
Image
Image
Image
Image
Image

User avatar
solar3000
Posts: 1051
Joined: Sat May 18, 2013 12:14 am

Re: Faint Display

Fri Oct 09, 2015 2:08 pm

xXAzazelXx wrote:Hey Guys,

Just received my new official display and at first I thought it was dead on arrival but after carefully looking in to it its actually very faint.

I have tried:
[*]different USB cables
[*]different USB charges (tried apple ones too which usually power my pi with no issues)
[*]tried powering from PIN 1/3
[*]tried RaspberryPI B,B+,2
[*]watched all sorts of YouTube videos and wiggles cables around.

As far as i can tell there is no brightness button anywhere. Rapsbian is up to date but the issue occurs during boot process so i doubt its software.

Please dont tell me i somehow fried something or that its faulty :cry: :cry: :cry: :cry: :cry: :cry:


I'm more interested in how you're watching all sorts of youtube videos.
Antikythera

xXAzazelXx
Posts: 135
Joined: Tue Sep 18, 2012 8:32 am
Location: Australia
Contact: Website

Re: Faint Display

Sat Oct 10, 2015 10:12 pm

lol on my computer of course :)
Looks like it was faulty display, it was tested by the place i bought it from and they are sending me another one.

Return to “Official Foundation Display”