Go to advanced search

by KitchUK
Fri Aug 01, 2014 10:20 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

I've been having trouble with creating a new "platform" (a link to LXDE). Everything but the background shows up, and instead of the background I get a blank white one. The background I created is 1920 x 1080 and is in JPEG format. I also tried using an existing background and copying it to the lxd...
by KitchUK
Tue Jul 22, 2014 8:21 pm
Forum: Gaming
Topic: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and GUI
Replies: 148
Views: 76219

Re: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and

Yeah using the Retropie 2.2 image withup to date Raspbian. I always notice very slight pops and get the 7339 error. It's not major but I can still hear them. I'm using the new binary you posted Btw.
by KitchUK
Tue Jul 22, 2014 11:49 am
Forum: Gaming
Topic: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and GUI
Replies: 148
Views: 76219

Re: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and

I've not had the sound completely disappear, but I have noticed crackles and popping due to a ALSA buffer under run error (7339).
by KitchUK
Tue Jul 22, 2014 7:21 am
Forum: Gaming
Topic: ROMS on Emulation Station
Replies: 6
Views: 1349

Re: ROMS on Emulation Station

It sounds as though you just need to change the audio driver within retroarch. While in a game press your hotkey + F1 and this should open up retroarchs GUI. Then go down to the part that says driver and switch it to alsathread.

You can also change this is the retroarch.cfg config file.
by KitchUK
Mon Jul 21, 2014 11:34 am
Forum: Gaming
Topic: Strange Doom Issue
Replies: 2
Views: 668

Re: Strange Doom Issue

Yes, I have the same here. They have updated the core and there's no way to make it run at 35FPS. I hope they fix it soon. The game internal speed should be independant from framerate. That would require interpolated movement I think, and I don't know if that's implemented. My current trick is to s...
by KitchUK
Sun Jul 20, 2014 6:44 pm
Forum: Gaming
Topic: Strange Doom Issue
Replies: 2
Views: 668

Strange Doom Issue

I've all of a sudden had a strange problem with PrBoom (RetroArch). When I launch Doom the game seems to be greatly sped up. Even when I go into the settings and set the frame rate to 35fps it still seems to be running too quickly. It's as if it's constantly running at 60fps. Anyone else had this pr...
by KitchUK
Sun Jul 20, 2014 9:30 am
Forum: Gaming
Topic: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and GUI
Replies: 148
Views: 76219

Re: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and

DPR, you are amazing. Thank you!
by KitchUK
Sun Jul 13, 2014 7:39 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

If you are using Mame4all-pi then it doesn't use a retroarch config file. Press the TAB button on your keyboard to open up the menu and you can configure the coin button.
by KitchUK
Wed Jul 09, 2014 6:50 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

Does anyone else get any ALSA 7339 underun error messages when using the 2.2 RetroPie image? I get getting a message on the CLI but I'm not sure if it's due to ES. It's doesn't appear to effect any roms, (I think) but I want to know what's causing it. Btw I dont hear any sounds while in ES. Am I sup...
by KitchUK
Sat Jul 05, 2014 7:06 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

I'm having a problem and it may be painfully obvious to fix but I can't find a solution despite poking around everywhere. I'm using a generic usb SNES style joystick. I am able to configure buttons just fine in the frontend and it behaves as expected. I use it to load up an NES game and the game st...
by KitchUK
Fri Jul 04, 2014 11:44 am
Forum: Gaming
Topic: Rpix86... SLOW AS MOLASSES ON A COLD DAY!
Replies: 21
Views: 4152

Re: Rpix86... SLOW AS MOLASSES ON A COLD DAY!

Using rpix86 to play Doom on the Raspberry Pi isn't a good idea: rpix86 is relatively fast on the Pi, but not THAT fast that it can emulate a 486 DX2@66Mhz class machine. Use RetroArch + PrBoom core instead! You can get hardware-accelerated Doom that way on the Pi: smooth 60FPS Doom at fullHD resol...
by KitchUK
Thu Jul 03, 2014 7:50 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

My GPU memory is currently set to the default RetroPie distro of 256mb.
by KitchUK
Wed Jul 02, 2014 8:29 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

Hi Alec, Below are some examples of the jagged text I was talking about. As you can see some of the text is fine while other parts has a jagged uneven look to it. I've checked the ES log and I cannot see any kind of errors or anything out of the ordinary. I've also tried checking various DMT and CEA...
by KitchUK
Wed Jul 02, 2014 11:58 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

Great news this v2 ! It would be nice to be able to disable a system in es_system.cfg. For example, there is sometimes apple2 or cave story that is display but we don't want them. So i can delete files for thoses systems but i could want them in a few months later. It could be nice to add in the <s...
by KitchUK
Wed Jul 02, 2014 7:19 am
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

My TV is connected via hdmi and the settings have been left from the default retropie config. This means it's using the equivalent 720p DMT mode (1366x768). I'll take some pictures tonight so you can see exactly what I mean. I'll try setting my TV to CEA 720p and see if that solves this issue.
by KitchUK
Tue Jul 01, 2014 7:54 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

I sometimes notice that text seems jagged in ES. I have my TV set to 720p. It's weird because some text is fine and then on the next rom it could be a little bit jagged.

Do you know what is causing this?
by KitchUK
Sun Jun 29, 2014 8:58 pm
Forum: Gaming
Topic: RELEASE: EmulationStation 2.0-RC1
Replies: 227
Views: 86373

Re: RELEASE: EmulationStation 2.0-RC1

Yes! Gonna try this now. I'll let you know if I come across any bugs. Thank you for all you and Nils' hardwork!
by KitchUK
Thu Jun 26, 2014 5:30 pm
Forum: Gaming
Topic: RetroArch on Raspbian: the tutorial
Replies: 204
Views: 161478

Re: RetroArch on Raspbian: the tutorial

New PC Engine/TurboGrafx-16 CD Core As regular readers of my postings will no doubt have realised by now, I’m rather fond of the PC Engine, it kick started the 'Grey Import' market in the UK and I didn't hesitate to purchase one myself in 1988 after being “Astonished” witnessing R-Type running on N...
by KitchUK
Wed Jun 25, 2014 6:40 pm
Forum: Gaming
Topic: Fullspeed, perfect-frame PCE-CD emulation
Replies: 6
Views: 5453

Re: Fullspeed, perfect-frame PCE-CD emulation

Hi Vanafel, I replaced the old PCE core called 'libretro.so' with the new one in your pack and I cant seem to boot any games. It gives me some error something like:

https://www.dropbox.com/s/2u9ukldpp0toj ... .22.15.jpg

Any ideas?
by KitchUK
Wed Jun 25, 2014 1:20 pm
Forum: Gaming
Topic: Fullspeed, perfect-frame PCE-CD emulation
Replies: 6
Views: 5453

Re: Fullspeed, perfect-frame PCE-CD emulation

Excellent! Vanafel, do you know if the PC engine cropping issue is fixed in these cores?

At the moment with pc engine the screen is slightly lower down leaving a black bar on the top of the viewable area. This loses pixels on the bottom.
by KitchUK
Mon Jun 23, 2014 11:59 am
Forum: Gaming
Topic: EmulationStation - an emulator front-end
Replies: 180
Views: 63426

Re: EmulationStation - an emulator front-end

Hi Aloshi, thank you for above info :) Hows the new ES coming along? I cannot wait!
by KitchUK
Tue Jun 17, 2014 9:54 pm
Forum: Gaming
Topic: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and GUI
Replies: 148
Views: 76219

Re: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and

DPR wrote:
KitchUK wrote:Is it possible to add a scanlines shader (with bilinear filter) with this port?

Any shaders?
It is not big problem. Have you tried add this feature yourself?
I wouldn't know how, I have zero knowledge with coding!
by KitchUK
Mon Jun 16, 2014 10:50 pm
Forum: Gaming
Topic: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and GUI
Replies: 148
Views: 76219

Re: [Tutorial] gpSP - Full Speed GBA Emulator with Sound and

Is it possible to add a scanlines shader (with bilinear filter) with this port?

Any shaders?
by KitchUK
Thu Jun 12, 2014 10:11 am
Forum: Gaming
Topic: Super Mario All-Stars Fix (1 Player)
Replies: 8
Views: 19418

Re: Super Mario All-Stars Fix (Controls Work!)

teeth_03 wrote:or just grab controller 2 when you go to play

(I have 2 USB SNES Controllers)
Unfortunately I don't have two controllers :)
by KitchUK
Sun Jun 08, 2014 6:37 pm
Forum: Gaming
Topic: Super Mario All-Stars Fix (1 Player)
Replies: 8
Views: 19418

Super Mario All-Stars Fix (1 Player)

I managed to figure out a fix so the controls work in Super Mario All-Stars and also doesn't break other games (Mario Kart, Super Bomberman etc). This problem has been bugging me for ages and I had to figure out a way to play this game for nostalgia sake. This fix will unfortunately mean player two ...

Go to advanced search