Go to advanced search

by Mettauk
Tue May 10, 2016 8:09 am
Forum: Camera board
Topic: New 8MP Camera - Q&A thread
Replies: 450
Views: 191775

Re: New 8MP Camera - Q&A thread

Oh dear, I need to rant! On reading the response from Eban I have now returned 4 V2 cameras inc 2 NOIR because they don't focus very well at all. At well over £20 each for a drop in replacement that claims to be better, but which in most aspects is worse, I feel cheated. I will canabalise the two I ...
by Mettauk
Mon May 09, 2016 9:49 am
Forum: Camera board
Topic: Solution planned for the bad lenses of the V2 8MP RasPi cam?
Replies: 47
Views: 19183

Re: Solution planned for the bad lenses of the V2 8MP RasPi

On Mon May 02, 2016 7:55 pm Investigations are ongoing. Any official news before I return 4 of the new V2 cameras i purchased? I will keep one of each and attempt a physical hack of the lenses to refocus them at infinity but I'm not up for this on all of them, will stick with V1.3 or often superior ...
by Mettauk
Tue May 03, 2016 10:42 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5020
Views: 1293331

Re: RPi Cam Web Interface

Try setting video resolution to half the size of the sensor (1640x1232). That's what 972p was for the old camera. Let me know if that works at 30fps because I'm thinking of getting the new one. Tried it and it works just fine on V2 camera aside from infinity focus which seems to be a lens issue. Wa...
by Mettauk
Tue May 03, 2016 9:41 pm
Forum: Camera board
Topic: Slo-mo capabilities on the v2 camera
Replies: 1
Views: 554

Re: Slo-mo capabilities on the v2 camera

IF you can get good focus on the V2 then at least 90 fps is possible at 640x480. It comes out really well with the new lens for close up (0.4m - 3m)

Code: Select all

raspivid -w 640 -h 480 -fps 90 -t 10000 -o test90fps.h264
Higher frame rates are possible which other may assist you with.
by Mettauk
Tue May 03, 2016 8:44 am
Forum: Camera board
Topic: New 8MP Camera - Q&A thread
Replies: 450
Views: 191775

Re: New 8MP Camera - Q&A thread

I now have 3 NoIR and one standard V2 and although colour is improved the focus at infinity is very uneven which is a real shame. Also NoIR does not seem any better in low light which is also a shame even though frame rate does seem improved, this seems contradictory! Will wait a week and if no news...
by Mettauk
Thu Apr 28, 2016 9:17 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5020
Views: 1293331

Re: RPi Cam Web Interface

Gary Littlemore wrote:I've just updated my software and noticed the jump from 6.0.38 to 6.1.2. What been updated, any new we need to know about?
Look at the Wiki for details http://elinux.org/index.php?title=RPi-C ... on=history
by Mettauk
Thu Apr 28, 2016 3:36 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5020
Views: 1293331

Re: RPi Cam Web Interface

Trying out v2 camera module and manually changed still resolution in web interface to 3280 x 2464 without any problems taking stills inc timelapse and changed Image quality from 10 to 100 without issue, other than file size. I did a rpi-update to correct image flip and to see what happens with video...
by Mettauk
Mon Apr 25, 2016 9:35 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5020
Views: 1293331

Re: RPi Cam Web Interface

Just waiting for the new 8mp camera module and wondering how RPi software will adjust to the changes in fov etc?

Also, a big thank you to 'him' that developed RPi Cam and to those that have continued to enhance and develop this fantastic software!
by Mettauk
Mon Apr 25, 2016 10:49 am
Forum: Camera board
Topic: New 8MP Camera - Q&A thread
Replies: 450
Views: 191775

Re: New 8MP Camera - Q&A thread

Anyone know what the light sensitivity or f is for the new 8mp camera/lens combo on the standard and IR models?
by Mettauk
Tue Apr 12, 2016 1:24 pm
Forum: Troubleshooting
Topic: Install error insserv: warning: missing LSB?
Replies: 5
Views: 2083

Re: Install error insserv: warning: missing LSB?

Thanks, yes, now working.
by Mettauk
Wed Apr 06, 2016 6:41 pm
Forum: Raspbian
Topic: apt-get update / install problem
Replies: 4
Views: 1657

Re: apt-get update / install problem

Problem with apt-get update...

Code: Select all

...
Fetched 9,252 kB in 16s (572 kB/s)
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: The package lists or status file could not be parsed or opened.
Anyone know how to fix this?
by Mettauk
Wed Apr 06, 2016 10:46 am
Forum: Troubleshooting
Topic: Install error insserv: warning: missing LSB?
Replies: 5
Views: 2083

Re: Install error insserv: warning: missing LSB?

Also just tried to do a update/dist-upgrade and get the following error... The following packages will be upgraded: apt apt-utils gnupg gpgv gtk2-engines-pixbuf imagemagick-common initramfs-tools libapache2-mod-php5 libapt-inst1.5 libapt-pkg4.12 libc-bin libc-dev-bin libc6 libc6-dbg libc6-dev libcai...
by Mettauk
Mon Apr 04, 2016 10:09 pm
Forum: Troubleshooting
Topic: Install error insserv: warning: missing LSB?
Replies: 5
Views: 2083

Install error insserv: warning: missing LSB?

I have Alexa Echo working almost perfectly and RPi camera, but when trying to get the pan and tilt system working for the camera I get the following error when installing pi-pan from Mindsensors pi@Pi3b:~/pi-pan $ sudo ./install-pi-pan.bash Updating config files... Updating PiPan and Pilight librari...
by Mettauk
Thu Mar 31, 2016 12:26 am
Forum: Automation, sensing and robotics
Topic: Running the Alexa Voice Service on the raspberry pi?
Replies: 5
Views: 2305

Re: Running the Alexa Voice Service on the raspberry pi?

I got this working on a Pi3b with a USB webcam mic and initially using a bluetooth speaker but once I installed Echo the bluetooth speaker failed (some of the time) so wired it in and had some success after getting some audio errors. I can ask Echo some fun questions though, now to get it switching ...
by Mettauk
Mon Mar 28, 2016 11:11 am
Forum: Networking and servers
Topic: Getting WebIOpi and PHP on the same port in apache2
Replies: 0
Views: 496

Getting WebIOpi and PHP on the same port in apache2

I'm trying to integrate gpio switching and the RPI camera interface using webiopi v 0.7.1 in Jessie on a Pi2b & 3b) so that I can see camera output, control pan and tilt etc, monitor temperature sensors AND switch stuff on and off within the same php served pages. It all works perfectly on seperate ...
by Mettauk
Sun Mar 27, 2016 4:54 pm
Forum: Raspbian
Topic: Mixing webioPI with RPi Cam Apache2 Jessie on ONE port
Replies: 0
Views: 348

Mixing webioPI with RPi Cam Apache2 Jessie on ONE port

I'm trying to integrate gpio switching within the RPI camera interface using webiopi (Jessie on Pi2b & 3b) so that I can see camera output and control it AND switch stuff on and off plus see temperature readings etc within the same php served pages. Both work perfectly on separate ports, So Rpi Cam ...
by Mettauk
Thu Mar 17, 2016 11:23 am
Forum: Troubleshooting
Topic: Jessie Network settings nightmare
Replies: 2
Views: 546

Re: Jessie Network settings nightmare

The "169.254.37.160/16" means it failed to acquire an address using DHCP so it assigned itself a local link address. Since the wireless connects it seems the router is up and assigning addresses, so most likely it's a bad ethernet cable, bent pin in a connector/jack, etc. Er, no bent pins, good cab...
by Mettauk
Thu Mar 17, 2016 10:25 am
Forum: Troubleshooting
Topic: Jessie Network settings nightmare
Replies: 2
Views: 546

Jessie Network settings nightmare

Updating numerous boards to Jessie. Most are networked on Ethernet with the router locking the IP address once established via dhcp. This works in Wheezy and SOMETIMES with Jessie! Jessie (all updated as at 17 Mar 2016) is very hit and miss. The router is say at 192.168.1.10 and has a range from say...
by Mettauk
Sat Mar 12, 2016 9:46 pm
Forum: General discussion
Topic: Webiopi doesn't work on Raspberry Pi 2
Replies: 38
Views: 39126

Re: Webiopi doesn't work on Raspberry Pi 2

I have the patched version now working with a Pi 3b so it is possible!! But, it does give errors on instalation so it might not be "fully" working?!
by Mettauk
Wed Mar 02, 2016 4:11 pm
Forum: Troubleshooting
Topic: Wheezy EOL... Bit soon surely RPF?
Replies: 2
Views: 603

Wheezy EOL... Bit soon surely RPF?

Just read another post saying Wheezy is no longer supported. Downloaded a copy from RPF just a few months ago. Now wondering about my pi setups that probably won't work with Jessie etc... How long will the RPF support its promoted distributions for the Pi and how much notice can people expect, espec...
by Mettauk
Wed Mar 02, 2016 10:37 am
Forum: Camera board
Topic: Disable camera led on Pi3
Replies: 19
Views: 12751

Disable camera led on Pi3

Apparently due to gpio changes on the Pi3 b disable_camera_led=1 no longer works.

Any ideas of anther way anyone?
by Mettauk
Wed Mar 02, 2016 12:18 am
Forum: Troubleshooting
Topic: Pi 3 & disable_camera_led=1 = cam crash
Replies: 11
Views: 2495

Pi 3 & disable_camera_led=1 = cam crash

Testing out RPi Cam on the Pi3 and if I put

Code: Select all

disable_camera_led=1
within /boot/config.txt it causes the camera to fail in the RPi software.

Running Jessie with latest update & dist-upgrade as at 23.30 on 1 Mar 2016.
by Mettauk
Wed Mar 02, 2016 12:03 am
Forum: General discussion
Topic: Webiopi doesn't work on Raspberry Pi 2
Replies: 38
Views: 39126

Re: Webiopi doesn't work on Raspberry Pi 2

Seems to patched version does not work on the Pi3 b either!
by Mettauk
Tue Jan 19, 2016 7:02 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5020
Views: 1293331

Re: RPi Cam Web Interface

dspalton wrote:hi guys
trying to install on a 32Gb SD card, but getting device has run out of space...
how much space is needed to install?
Dave
Not that much space! I have RPi + loads of other stuff on an 8gb card with 3gb + left for more. Have you expanded the 32gb card

Code: Select all

sudo raspi-config 

Go to advanced search