Go to advanced search

by cosmo
Mon Jan 07, 2013 5:00 pm
Forum: Camera board
Topic: Camera Interface Specs
Replies: 353
Views: 90702

Re: Camera Interface Specs

If the cable is separate, is the length of the cable fixed, Thought I'd answer this question before it gets buried. It probably will be fixed length. There have been posted some earlier pictures of prototypes and the cable then was very short, due to the high bandwidth involved. I think Gert has si...
by cosmo
Mon Jan 07, 2013 3:29 pm
Forum: Camera board
Topic: Camera Interface Specs
Replies: 353
Views: 90702

Re: Camera Interface Specs

I have a few questions about the camera that I don't believe I have seen addressed elsewhere. Is the camera powered via the Pi? I'm assuming that it is. Also, is the cable which connects the camera to the pi hard-wired to the camera board, or is it a separate cable, with the same connector on the ca...
by cosmo
Sat Jan 05, 2013 1:40 am
Forum: General discussion
Topic: help
Replies: 4
Views: 622

Re: help

Not sure exactly what you are looking for in a keyboard, but there are numeric pad keyboards available:

http://www.google.com/products/catalog? ... 4170622623
by cosmo
Thu Jan 03, 2013 9:19 pm
Forum: General discussion
Topic: best wifi dongle
Replies: 18
Views: 8755

Re: best wifi dongle

I'm using the Edimax EW-7811Un. Works great for me, around $10 on amazon.
by cosmo
Sun Dec 30, 2012 1:46 am
Forum: Media centres
Topic: OpenELEC problems
Replies: 1
Views: 779

Re: OpenELEC problems

Persistence pays off!

A few more tries and reboots later, and I seem to have the wifi working, and the addon lists are now showing up. Don't know what I did to get it to work, but hopefully it will still be working when I move the pi back down to the main TV room.
by cosmo
Sun Dec 30, 2012 1:30 am
Forum: Media centres
Topic: OpenELEC problems
Replies: 1
Views: 779

OpenELEC problems

I finally got OpenELEC installed on a card and running, but I am having problems with it that I don't have running RaspBMC I can't seem to figure out how to get my wifi working on OpenELEC. I have an Edimax wireless adapter connected to my pi, and I have gotte3n it working on a separate card running...
by cosmo
Sat Dec 29, 2012 9:33 pm
Forum: Media centres
Topic: xbian to sd card fail
Replies: 6
Views: 2213

Re: xbian to sd card fail

I tried on 2 different PCs to instal Xbian, and received the same message. I was able to install RaspBMC on one card and got it working, but have not had any success yet with either OpenELEC or XBian trying to install both on Mac and PC.
by cosmo
Sat Dec 29, 2012 9:19 pm
Forum: General discussion
Topic: Cant login
Replies: 1
Views: 319

Re: Cant login

You're not doing anything wrong. You won't see the password as you type it. Just type the password and hit the enter key.
by cosmo
Fri Dec 28, 2012 3:51 pm
Forum: General discussion
Topic: Building a 5v UPS using LM317 IC. Help needed.
Replies: 33
Views: 14685

Re: Building a 5v UPS using LM317 IC. Help needed.

There is an article in issue 6 of the MagPi on building a power supply. This may be helpful to you. I intend to build one myself (I've already bought the components, but won't have time to build until the new year).
by cosmo
Mon Dec 24, 2012 9:07 pm
Forum: Other projects
Topic: look for a case that is easy to open?
Replies: 5
Views: 2686

Re: look for a case that is easy to open?

I just received my order from Allied, including an OKW case: https://www.alliedelec.com/search/productdetail.aspx?SKU=70246378 Inexpensive, a nice tight fit, and snaps together. Easy to assemble and take apart. I do, however, prefer the case I got for my other Pi (Cyntech) but that one is screwed to...
by cosmo
Fri Dec 21, 2012 1:33 pm
Forum: General discussion
Topic: RS and Allied Update #6
Replies: 324
Views: 56331

Re: RS and Allied Update #6

Just noticed that my order placed with Allied November 10th shipped today. Order# 2500367XXX.
by cosmo
Sun Dec 16, 2012 3:28 pm
Forum: Troubleshooting
Topic: start up
Replies: 2
Views: 386

Re: start up

hi i have a new raspberry with a preloaded software sd card on starting up it flash's colours then through the load sequence when i get to the login i type in PI as the login name then enter when i come to type in the password raspberry it does nothing then times out any one help please thank you h...
by cosmo
Thu Dec 13, 2012 8:53 pm
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

Thanks for the input, but is .15V considered a 'huge drop'? Where did you get .15V from? We're assuming your input voltage is 5.00v, so 4.62v is a drop of almost 0.4 volts! YIKES! Just because people weren't believing me that the cable could have that much to do with the reliability of your Pi, I m...
by cosmo
Thu Dec 13, 2012 4:02 pm
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

Anything more than say a tenth of a volt should be considered significant, 0.15V turns 5.0 volt into 4.85V volt which is considered a low limit. The F3 polyfuse will also probably take another 0.05 Volt (when its well behaving). Thanks again for the extra info. I haven't checked the voltage since t...
by cosmo
Thu Dec 13, 2012 3:45 pm
Forum: General discussion
Topic: Model A questions
Replies: 2
Views: 402

Re: Model A questions

the model A was also shifted from 128MB to 256MB - and that has been said it's going to be it ... model A - early next year hopefully before Feb 28th Ok, thanks. I have only recently come to the Pi community, having discovered it in early October, so I may have missed, or not noticed, the shift fro...
by cosmo
Thu Dec 13, 2012 3:32 pm
Forum: General discussion
Topic: Model A questions
Replies: 2
Views: 402

Model A questions

I have 1 512MB model B, with another on order, and I may be interested in purchasing a Model A when it becomes available as well. I am thinking of using the pi for a project(s) which would not require ethernet access (although wifi through an adaptor may be used) and the lower power consumption of t...
by cosmo
Thu Dec 13, 2012 2:39 pm
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

during startup Raspian: fluctuates between 4.62v-4.77v That huge drop in voltage is most likely a low quality (30 gauge) microUSB cable. The crappier the cable, the better your power supply has to be. Sure, the 2amp supply is running your Pi now, but it'll probably continue to be flaky! Pick up a 2...
by cosmo
Thu Dec 13, 2012 12:08 am
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

Finally, success! I got the new power plug today (5V, 2.1A) and that didn't work at first, so I reflashed the Raspian card I was using, and it is now running. I'm going to try to see if I can get XBMC running on the other card again.
by cosmo
Wed Dec 12, 2012 1:46 pm
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

I tried an apple power plug today (model A1265), it is listed as 5v 1A (listed as working on the verified peripherals page) and got the same results - startx does not run. I verified that the item is a genuine apple plug, and not a knockoff. The voltage at the tp1 & tp2 connections was 4.79V. I will...
by cosmo
Sun Dec 09, 2012 3:31 pm
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

Thanks for the responses. I am using Transcend 10class 16gb cards, they are listed as working cards in the verified peripherals list. I have resized the partition using raspi-config, but that hasn't helped. I have powered the pi both through the hub, and with a separate power supply. I don't know th...
by cosmo
Sat Dec 08, 2012 6:23 pm
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

Re: startx = blank screen

Still having the same problems. After reading some of the troubleshooting posts, I read about checking the polyfuse. That seems to be ok from what I can tell. The Pi is connected to a TV using the composite connection, and power comes from a powered USB hub, which also has an Apple mouse and keyboar...
by cosmo
Wed Dec 05, 2012 4:57 am
Forum: Troubleshooting
Topic: startx = blank screen
Replies: 13
Views: 2671

startx = blank screen

Just got to start trying out my 512mb pi (made in China if that matters) yesterday, I have 2 cards with raspbian and raspbmc loaded. When I boot up raspbian, I get to the command line and that doesn't seem to have any problems, but once I try to run the UI by entering startx, the screen goes blank. ...
by cosmo
Tue Dec 04, 2012 5:12 pm
Forum: General discussion
Topic: Ordered via Newark in the USA
Replies: 35
Views: 5747

Re: Ordered via Newark in the USA

I had no problems with Newark, I ordered on 11/28 and my pi arrived in the morning of 11/30, just under 48 hours later. I received an email today offering 15% off my next purchase, so I decided to see if there were any accessories that I may want. I looked at a case and the AdaFruit GPIO breakout ki...
by cosmo
Thu Nov 29, 2012 5:00 pm
Forum: General discussion
Topic: Raspberry Pi Alternatives?
Replies: 25
Views: 13577

Re: Raspberry Pi Alternatives?

Yeah, it looks like I must have gotten one of the last ones from Newark. As for AdaFruit, I do agree with your complaints on only being able to purchase bundle option, although I will slightly disagree with your assessment of the bundle. More than just a few wires and cheap parts, it does include pr...
by cosmo
Thu Nov 29, 2012 2:12 pm
Forum: General discussion
Topic: Raspberry Pi Alternatives?
Replies: 25
Views: 13577

Re: Raspberry Pi Alternatives?

After reading some of the messages on this forum, I checked Newark's website which listed them as in stock. I ordered one yesterday afternoon, and it shipped last night. According to UPS, it is scheduled to be delivered tomorrow. I was surprised by the turnaround time (as was the customer service re...

Go to advanced search