Go to advanced search

by mcgyver83
Mon Aug 25, 2014 5:44 am
Forum: Troubleshooting
Topic: Raspberry disconnected from wifi randomly
Replies: 7
Views: 1481

Re: Raspberry disconnected from wifi randomly

Thanks. If I run iwconfig wlan0 wlan0 IEEE 802.11bgn ESSID:"Vodafone-mcg" Nickname:"<WIFI@REALTEK>" Mode:Managed Frequency:2.437 GHz Access Point: 00:24:89:E6:B8:3C Bit Rate:72.2 Mb/s Sensitivity:0/0 Retry:off RTS thr:off Fragment thr:off Encryption key:off Power Management:off Link Quality=100/100 ...
by mcgyver83
Sat Aug 23, 2014 11:25 am
Forum: Troubleshooting
Topic: Raspberry disconnected from wifi randomly
Replies: 7
Views: 1481

Re: Raspberry disconnected from wifi randomly

Were can I check?There is a config file somewhere?
If my wifi can go to Power save mode, it will wake up itself when someone try to access it?
by mcgyver83
Sat Aug 23, 2014 9:38 am
Forum: Beginners
Topic: After reboot always desktop environment
Replies: 6
Views: 1455

Re: After reboot always desktop environment

Any others hints?
by mcgyver83
Sat Aug 23, 2014 7:58 am
Forum: Troubleshooting
Topic: Raspberry disconnected from wifi randomly
Replies: 7
Views: 1481

Raspberry disconnected from wifi randomly

I have a raspberry with wifi usb dongle. I use open wifi with mac address access control. Everything works fine for 1 day, 3 days, 5 hours, after the rasp loose wifi signal. Sometimes it reconnect itself again, other times I have to unplug power cord. Where can I look for info in logs? Signal is aro...
by mcgyver83
Sun Jul 27, 2014 9:17 am
Forum: Troubleshooting
Topic: Cannot add dependency job for unit systemd-vconsole-setup.se
Replies: 0
Views: 640

Cannot add dependency job for unit systemd-vconsole-setup.se

I have this line in dmesg

Code: Select all

[    4.872339] systemd[1]: Cannot add dependency job for unit systemd-vconsole-setup.service, ignoring: Unit systemd-vconsole-setup.service failed to load: No such file or directory.
How can I deal with this?
by mcgyver83
Sun Jul 27, 2014 8:49 am
Forum: Troubleshooting
Topic: Each command is logged in messages l
Replies: 0
Views: 726

Each command is logged in messages l

I followed this guide https://extremeshok.com/1081/raspberry-pi-raspbian-tuning-optimising-optimizing-for-reduced-memory-usage/ regarding "Replace rsyslogd with inetutils-syslogd and remove useless logs". Now I have each command I run via shell logged to messages file. How can I avoid this? Jul 27 1...
by mcgyver83
Sat Jul 26, 2014 5:10 pm
Forum: Beginners
Topic: After reboot always desktop environment
Replies: 6
Views: 1455

Re: After reboot always desktop environment

I don't have a keyboard attached to the raspberry,
I run from ssh connection "sudo raspi-config" and choose to boot directly to the console.
Why it still go to the "desktop environment"?
by mcgyver83
Sat Jul 26, 2014 12:48 pm
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

I still have the same issue each time I reboot.
:roll:
by mcgyver83
Sat Jul 26, 2014 12:40 pm
Forum: Beginners
Topic: After reboot always desktop environment
Replies: 6
Views: 1455

After reboot always desktop environment

Hi all, I'm using the raspberry with the tv but I only for XBMC, otherwise I'm using ssh connection and headless stuff. I usually do dist-upgrade and rpi-update each week. I saw a couple of days ago that there is a new entry in the raspi-config "boot menù". I choose "Console Text console, requiring ...
by mcgyver83
Sun Jul 06, 2014 12:08 pm
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

Yes, removing power makes the rpi boot (obviously with error checking)
by mcgyver83
Sun Jul 06, 2014 9:21 am
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

No one could help me ?
by mcgyver83
Thu May 01, 2014 4:57 pm
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

I have samsung memory. I run "sudo reboot" and leds blinked for some seconds, after only the power one remains on, after 2 seconds they return all on but no ssh connectivity or HDMI signal. I have an usb wifi dongle, an ethernet cable to connect the tv, a bridge is set up to allow tv to be connected...
by mcgyver83
Mon Apr 21, 2014 8:35 pm
Forum: Troubleshooting
Topic: 0bda:8176 Realtek RTL8188CUS wifi
Replies: 4
Views: 2015

Re: 0bda:8176 Realtek RTL8188CUS wifi

I'm in the same scenario: usb wifi dongle and usb hdd (external powered) attached directly to the rpi ports.
iffy? :shock:

I tried now from my ubuntu laptop, scp /rpi/folder /tmp/. and it transfer stuff at 60KByte/sec :roll: :roll: :roll:
by mcgyver83
Sat Apr 19, 2014 12:07 pm
Forum: Troubleshooting
Topic: 0bda:8176 Realtek RTL8188CUS wifi
Replies: 4
Views: 2015

Re: 0bda:8176 Realtek RTL8188CUS wifi

I0m using a nokia 1,2A power supply and directly plugged into rpi usb-wifi adapter.
Maybe the issue could be that I'm reading from usb HDD and sending data via wifi :(
by mcgyver83
Sat Apr 19, 2014 12:04 pm
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

The SD si a sandisk class10 sdhc. I'm not using NOOBS. I have no connection on the GPIO, I have a rev2 board. I'm going to check if I have Micron memory, is it possible via ssh or I have to check phisically on the board? When I run sudo reboot or sudo shutdown -r now the rpi shutdown but it doesn't ...
by mcgyver83
Sat Apr 19, 2014 9:14 am
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

No hints?
by mcgyver83
Sat Apr 19, 2014 9:11 am
Forum: Troubleshooting
Topic: 0bda:8176 Realtek RTL8188CUS wifi
Replies: 4
Views: 2015

0bda:8176 Realtek RTL8188CUS wifi

Hi, I'm using Bus 001 Device 005: ID 0bda:8176 Realtek Semiconductor Corp. RTL8188CUS 802.11n WLAN Adapter usb wifi adapter. Internet browsing speed is fine but when I copy files (via samba share) from the raspberry usb hdd (ext4 partition) to my desktop computer it's very slow, 200KBytes/sec. Deskt...
by mcgyver83
Tue Apr 15, 2014 8:13 pm
Forum: Beginners
Topic: XBMC as Raspbian App?
Replies: 10
Views: 4373

Re: XBMC as Raspbian App?

no answer?
by mcgyver83
Sun Apr 13, 2014 10:06 am
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

I added boot_delay=3 to config.txt but the rasp doesn't reboot :(
by mcgyver83
Fri Apr 04, 2014 9:31 pm
Forum: Advanced users
Topic: libraspberrypi-bin libraspberrypi0 raspberrypi-bootloader
Replies: 1
Views: 4374

libraspberrypi-bin libraspberrypi0 raspberrypi-bootloader

Hi all, I'm using raspbian jessie, my /etc/sources.list is deb http://mirrordirector.raspbian.org/raspbian/ jessie main contrib non-free rpi deb http://download.webmin.com/download/repository sarge contrib deb http://webmin.mirror.somersettechsolutions.co.uk/repository sarge contrib deb-src http://a...
by mcgyver83
Fri Apr 04, 2014 8:08 pm
Forum: Networking and servers
Topic: Cacti Pi
Replies: 60
Views: 28591

Re: Cacti Pi

up :D
by mcgyver83
Fri Mar 28, 2014 5:51 pm
Forum: Networking and servers
Topic: Cacti Pi
Replies: 60
Views: 28591

Re: Cacti Pi

great guide!

Only one question ( newbie :shock: )
I followed this guide http://kimondo.co.uk/plotting-cpu-temperature-ghost/ and from what I understood there is already a db used by rrd.
Why you install mysql server in you guide?
by mcgyver83
Wed Mar 26, 2014 2:31 pm
Forum: Raspbian
Topic: Updating Java on Raspbian from 1.7.0 to 1.8.0
Replies: 10
Views: 19053

Re: Updating Java on Raspbian from 1.7.0 to 1.8.0

In the oracle page linked they use jdk 1.8.0.
The last downloadable from oracle site is 1.8.0_20.
There is a way to handle Oracle JDK update automatically?
by mcgyver83
Wed Mar 26, 2014 2:24 pm
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

Re: No boot after reboot command

Power issue I think no, I'm running fine xbmc and jdownloader in the same time, performed some Overclock test to stress 100% cpu for a couple of hours.
Could be SDHC issue related.
Coul you give me more details regarding "boot_delay"?
by mcgyver83
Wed Mar 26, 2014 1:10 pm
Forum: Troubleshooting
Topic: No boot after reboot command
Replies: 44
Views: 24707

No boot after reboot command

Hi use

Code: Select all

sudo shutdown -r now
to reboot my raspberry (after firmware update as example).
Often it hangs, no ssh connectivity, all the led on, nothing on the screen (no signal).
I must unplug and plug the power cord.
Why?
Is above command the right choice to gently reboot the raspberry?

Go to advanced search