Go to advanced search

by slabua
Mon Mar 24, 2014 9:07 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

According to JamesH, at least back in November there was a 2 fps limit on raspivid, if you try slower it gets forced to 2 fps (he thought): http://www.raspberrypi.org/phpBB3/viewtopic.php?t=60836&p=454108#p453600 Ah thanks, I wasn't aware of this. Although to my eye it seems that at least from the ...
by slabua
Mon Mar 24, 2014 8:57 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

Great update! But what do I need to change to in order to set full fov 4:3 as the default preview size? I cant quite get it to work without an error message being thrown up. video_width and video_height AFAIK that is a known issue. The slowest possible video is 2 fps, not 1 fps, some kind of MMAL l...
by slabua
Mon Mar 24, 2014 7:19 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

In version 4.1 motion is working again, thanks @silvanmelchior :)
How about the timelapse issue?
by slabua
Mon Mar 24, 2014 5:04 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

Motions detection not working (no videorecord) anymor. How i can back to previous Version ? I can confirm motion is not working anymore for me either. The problem lies in the image passed to motion that, for some reason, is now all grey (unable to open video device), but if I paste the neturl in th...
by slabua
Sun Mar 23, 2014 10:40 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

@silvanmelchior I just updated it and I get this error when trying to start it: *** glibc detected *** raspimjpeg: double free or corruption (out): 0x011bb5b0 *** also, everytime I try to run it and I get the above error, a .part file is created, and tree shows them as: tree *part \26672361210\26672...
by slabua
Sat Mar 22, 2014 5:48 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

gaggaman wrote:Hi!
I'd like to take a still picture every 15 Seconds.
There's the timelapse function available from the interface, if you don't have it you are probably running an old version.
by slabua
Fri Mar 21, 2014 9:31 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

I have notice that adding an .htaccess/.htpasswd file to password the web interface disables the ability to use the motion detection feature. Does anyone else appear to have this issue, or indeed a workaround? There should be the motion directive "netcam_userpass value", but I also haven't gotten i...
by slabua
Fri Mar 21, 2014 8:29 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

Respectech wrote:Does anyone know where I can find a list of parameters to raspimjpeg?
https://raw.githubusercontent.com/silva ... piMJPEG.md
by slabua
Thu Mar 20, 2014 5:59 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

@silvanmelchior I can quite survive about the rotation bug, also if I noticed it correctly, rotating the view crops a bit more than having the original camera view (or maybe i didn't pay much attention to it) so I now prefer whenever I can to position the camera straight up and get full advantage of...
by slabua
Wed Mar 19, 2014 9:03 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

Furthermore, it seems like a bug i was experiencing between v3.0 and v.3.2 is back, and only visible in 16:9 standard FOV mode, with 90° and 270° rotation. Some area at the left of the frame has a different speed response than the rest of the frame. To visualise it, just try moving any object in fro...
by slabua
Wed Mar 19, 2014 5:41 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

Thanks for the link, it seems related but I'm not sure. Though, it deterministically happens anytime I switch back and forth between v3.0 and 3.3. Also it should be related only to the white balance settings, although I see some change also in the auto exposure one. Not sure how to debug it better.
by slabua
Wed Mar 19, 2014 4:51 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

I still have exposure / white balance issues in 3.3 compared to 3.0, especially in low light conditions. Both pictures are taken without any artificial lighting. Night mode now works fine, but from the given pictures, I suppose that the Auto mode behaves now differently than before. v3.0: http://goo...
by slabua
Tue Mar 18, 2014 5:13 am
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

yvonnezoe wrote:How do I use script_min.js in my own page? I remembered the last time I was here,I read it somewhere. Now i couldn't find it.
http://elinux.org/RPi-Cam-Web-Interface ... n_homepage
by slabua
Mon Mar 17, 2014 10:07 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

I have put the v3.0 here http://www.slblabs.com/raspimjpeg30 Not much else I can check at the moment from phone, hope that helps :) And besides the night mode, I really hope the auto exposure and awb get sorted as well. Indoor especially, even during daylight, the result is very dark and yellow. I'l...
by slabua
Mon Mar 17, 2014 9:16 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

I've tried using "git reset --hard 34cd952", but it doesn't change the raspimjpeg version for me (do you get the jarrah31/patch-1 as well? Just wondered if it's coincidence based on the minor bug fix I made to the installer): pi@raspberrypi ~/RPi_Cam_Web_Interface $ git reset --hard 34cd952 HEAD is...
by slabua
Mon Mar 17, 2014 6:53 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

Do you still have the original v3.0 to compare against? Can you see the difference just by swapping v3.0 with v3.2 of raspimjpeg in /opt/vc/bin? This is something I want to do but can't get hold of the original v3 raspimjpeg command to test. Yes, I switched between them several times, just to be su...
by slabua
Mon Mar 17, 2014 4:23 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5071
Views: 1347582

Re: RPi Cam Web Interface

The new update works, but what suddenly changed is that the 'Night' setting doesn't give a good exposed image any more. This must be due to the RaspCam Web Interface as it worked with the previous update but now doesn't any more and I didn't update the firmware in between. It also didn't work with ...
by slabua
Sat Sep 22, 2012 9:09 am
Forum: Raspbian
Topic: Updating to the 2012-09-18-wheezy-raspbian image
Replies: 228
Views: 208315

Re: Updating to the 2012-09-18-wheezy-raspbian image

How about CEC support, upgrading from a July Raspbian image?
I read that CEC is supported since the August Raspbian image, do I need to install any further package?
by slabua
Tue Sep 11, 2012 8:35 pm
Forum: Advanced users
Topic: Overclocking
Replies: 1125
Views: 601564

Re: Overclocking

slabua wrote:Is it vcgencmd or vcgemcmd? I have the latter command, but in the posts I read the former. Was there a type in the repository maybe?
ls -l /usr/bin/vcgemcmd
lrwxrwxrwx. 1 root root 20 Sep 2 20:19 /usr/bin/vcgemcmd -> /opt/vc/bin/vcgencmd
by slabua
Tue Sep 11, 2012 7:03 pm
Forum: Advanced users
Topic: Overclocking
Replies: 1125
Views: 601564

Re: Overclocking

Is it vcgencmd or vcgemcmd? I have the latter command, but in the posts I read the former. Was there a type in the repository maybe?

Go to advanced search