Go to advanced search

by bricolodu13
Thu Jun 12, 2014 3:03 pm
Forum: Advanced users
Topic: qjackctl and jack
Replies: 18
Views: 9815

Re: qjackctl and jack

Hello, I'm hardly trying to do Digital Room Correction with a Raspberry Pi running Squeezelite. I'm trying this under a fresh Raspbian install first as it is the more docummented. I have a ES9023 Terradack I2S connected to my Pi. For the time being I have Squeezelite running ! I succeeded in install...
by bricolodu13
Sat Jun 01, 2013 4:46 pm
Forum: Media centres
Topic: piCorePlayer a dedicated microcore and squeezelite player
Replies: 214
Views: 99025

Re: piCoPlayer a dedicated microcore and squeezelite player

Hello Zsolt,

I'm sorry this was just a borrow DAC, it's not mine...

Should I have it again, I'll try.

Best regards,
Jean
by bricolodu13
Sun May 26, 2013 7:24 pm
Forum: Media centres
Topic: piCorePlayer a dedicated microcore and squeezelite player
Replies: 214
Views: 99025

Re: piCoPlayer a dedicated microcore and squeezelite player

Hello Steen, I just tried the V 09 with the USB hw Fix, the Teradak that was not working fine looks fine now. I'll report latter on the Amanero as I'm still missing some capacitor for the DAC that will be hoocked to it. Regarding the Naim, it was a borrow, so I can't report any change, but I'm confi...
by bricolodu13
Wed May 15, 2013 12:50 pm
Forum: Media centres
Topic: piCorePlayer a dedicated microcore and squeezelite player
Replies: 214
Views: 99025

Re: piCoPlayer a dedicated microcore and squeezelite player

Hello, I have updated the DAC page on your web page CMEDIA CL-SU4CHA ok upto 48KHz but take care LEFT and Right are inverted Terratec Aureon Dual USB ok upto 48KHz but take care LEFT and Right are inverted Teradak TDA1543 NOS DAC -V3.1D (TENOR TE7022L) ok upto 96KHz (some noise, small pops) Audiophi...
by bricolodu13
Sun Apr 21, 2013 12:03 pm
Forum: Other
Topic: Tiny Core Linux
Replies: 67
Views: 32061

Re: Tiny Core Linux

Hello, Following the Squeezelite post on Tiny Core, i would like to do the same "manually" to undestand what am I doing and do the same with GMediaRender. My first problem is when I want to get Dropbear, I always get an error file "doesn't exist" At the command promt tce s search d Dropbear - choose...
by bricolodu13
Sat Apr 20, 2013 6:04 pm
Forum: Media centres
Topic: piCorePlayer a dedicated microcore and squeezelite player
Replies: 214
Views: 99025

Re: piCoPlayer a dedicated microcore and squeezelite player

Ok got it
login : tc
password : nosoup4u
:D
by bricolodu13
Sat Apr 20, 2013 5:41 pm
Forum: Media centres
Topic: piCorePlayer a dedicated microcore and squeezelite player
Replies: 214
Views: 99025

Re: piCoPlayer a dedicated microcore and squeezelite player

Hello, I don't know what's going on, but I can't login through SSH nor with keyborad as no display on HDMI screen... I have wired LAN, i see the raspbery ip through network scanning. I have tried login tc and TC, password nosoup4you tried a lot of time from two different computers, no way :oops: any...
by bricolodu13
Thu Dec 13, 2012 3:37 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 27155

Re: SqueezeLite up and running

OK Gerrelt,

I Changed the ouput option to ALSA and it is working :D

Thank you
Jean
by bricolodu13
Thu Dec 13, 2012 3:28 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 27155

Re: SqueezeLite up and running

Hi Gerrelt, Thanks a lot for helping. Here is a screen copy : Output devices: null - Discard all .... pulse - Playback/recording through the PulseAudio spund server sysdefault:CAED=ALSA -bcm2835 ALSA, bcm2835 ALSA -Default Audio Device Best regards, Jean
by bricolodu13
Thu Dec 13, 2012 11:27 am
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 27155

Re: SqueezeLite up and running

Hi Gerrelt, Just for info, when I do after login : ps -A |grep squeeze I get 1719 ? 00:00:01 squeezelite-arm So beside no sound (which is sad) it works. But I would like to understand why i get no sound. By the way the Squeezelite "Framboise" from the LMS browser is somewhat eratic best regards, Jean
by bricolodu13
Thu Dec 13, 2012 10:46 am
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 27155

Re: SqueezeLite up and running

Ok, Gerrelt, I succeeded in modding your script for hf and the script is running on start up as I can see from the LMS web browser the Squeezelite name "Framboise" (I'm French, sorry :D ) However I have no sound although I also changed the ouput to "-o pulse" as it was the one working for me. Any id...
by bricolodu13
Wed Dec 12, 2012 7:02 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 27155

Re: SqueezeLite up and running

Hi Gerrelt, Yes, there seems to be an error in my how-to... :oops: It should be prefixed with "sudo", like this: Ok Thank you, I'll try that. But in the meantime I've edited your Script with nano and need to modify it at least as I'm using the hard float version of squeezelite. Looks like I can't sa...
by bricolodu13
Tue Dec 11, 2012 10:53 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 27155

Re: SqueezeLite up and running

Hello Gerrelt,

I've successfully made squeezelite-armV6hf running thanls to your nice "How To".

However, trying to have it started on startup with your script i get a permission error with the prompt :
chmod u+x squeezelite

any idea ?

Best regards,
Jean

Go to advanced search