Go to advanced search

by bricolodu13
Sat Apr 20, 2013 5:41 pm
Forum: Media centres
Topic: piCorePlayer a dedicated microcore and squeezelite player
Replies: 214
Views: 95528

Re: piCoPlayer a dedicated microcore and squeezelite player

Hello, I don't know what's going on, but I can't login through SSH nor with keyborad as no display on HDMI screen... I have wired LAN, i see the raspbery ip through network scanning. I have tried login tc and TC, password nosoup4you tried a lot of time from two different computers, no way :oops: any...
by bricolodu13
Thu Dec 13, 2012 3:37 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 26512

Re: SqueezeLite up and running

OK Gerrelt,

I Changed the ouput option to ALSA and it is working :D

Thank you
Jean
by bricolodu13
Thu Dec 13, 2012 3:28 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 26512

Re: SqueezeLite up and running

Hi Gerrelt, Thanks a lot for helping. Here is a screen copy : Output devices: null - Discard all .... pulse - Playback/recording through the PulseAudio spund server sysdefault:CAED=ALSA -bcm2835 ALSA, bcm2835 ALSA -Default Audio Device Best regards, Jean
by bricolodu13
Thu Dec 13, 2012 11:27 am
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 26512

Re: SqueezeLite up and running

Hi Gerrelt, Just for info, when I do after login : ps -A |grep squeeze I get 1719 ? 00:00:01 squeezelite-arm So beside no sound (which is sad) it works. But I would like to understand why i get no sound. By the way the Squeezelite "Framboise" from the LMS browser is somewhat eratic best regards, Jean
by bricolodu13
Thu Dec 13, 2012 10:46 am
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 26512

Re: SqueezeLite up and running

Ok, Gerrelt, I succeeded in modding your script for hf and the script is running on start up as I can see from the LMS web browser the Squeezelite name "Framboise" (I'm French, sorry :D ) However I have no sound although I also changed the ouput to "-o pulse" as it was the one working for me. Any id...
by bricolodu13
Wed Dec 12, 2012 7:02 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 26512

Re: SqueezeLite up and running

Hi Gerrelt, Yes, there seems to be an error in my how-to... :oops: It should be prefixed with "sudo", like this: Ok Thank you, I'll try that. But in the meantime I've edited your Script with nano and need to modify it at least as I'm using the hard float version of squeezelite. Looks like I can't sa...
by bricolodu13
Tue Dec 11, 2012 10:53 pm
Forum: Graphics, sound and multimedia
Topic: SqueezeLite up and running
Replies: 28
Views: 26512

Re: SqueezeLite up and running

Hello Gerrelt,

I've successfully made squeezelite-armV6hf running thanls to your nice "How To".

However, trying to have it started on startup with your script i get a permission error with the prompt :
chmod u+x squeezelite

any idea ?

Best regards,
Jean

Go to advanced search