Go to advanced search

by dominic03
Wed Dec 26, 2018 1:40 am
Forum: Troubleshooting
Topic: Splash screen not appearing properly?
Replies: 16
Views: 1819

Re: Splash screen not appearing properly?

Ok, this is weird:
I usually get they grey screen. Sometimes I get the splash screen.
However, when I remove a drive that is mounted with fstab to make the Pi enter emergency mode, the screen appears perfectly.
by dominic03
Mon Dec 24, 2018 6:39 pm
Forum: Troubleshooting
Topic: Splash screen not appearing properly?
Replies: 16
Views: 1819

Re: Splash screen not appearing properly?

Ok, for some reason I booted the Pi today and the splash screen appeared. I rebooted it, and it did not. Weird.
by dominic03
Mon Dec 24, 2018 3:21 am
Forum: Troubleshooting
Topic: External drive problems on Pi B
Replies: 6
Views: 454

Re: External drive problems on Pi B

But if I moved one of the flash drives to the open USB port on my Pi, would it help? Like I said, it only happens every once and a while. If it's a power problem, then no. Power is shared between all USB ports on the Pi computers. Ok. It happened again though, and now I'm using ethernet and the eth...
by dominic03
Sun Dec 23, 2018 2:49 pm
Forum: Troubleshooting
Topic: Splash screen not appearing properly?
Replies: 16
Views: 1819

Re: Splash screen not appearing properly?

spl23 wrote:
Sun Dec 23, 2018 12:12 pm
What Pi are you using? Pi Zeros and Pi 1s don't have enough memory for the splash screen to display properly - what you are seeing is the fallback splash when memory is low.
Pi 1. So I won't get the screen then? Oh well.
But Pi 2 and 3 have the screen and not the "fallback" screen?
by dominic03
Sun Dec 23, 2018 2:10 am
Forum: Raspbian
Topic: Changing the icons in Raspbian
Replies: 4
Views: 7536

Re: Changing the icons in Raspbian

What is the filename for shutdown options?
by dominic03
Sun Dec 23, 2018 1:59 am
Forum: Troubleshooting
Topic: Splash screen not appearing properly?
Replies: 16
Views: 1819

Re: Splash screen not appearing properly?

klricks wrote:
Sun Dec 23, 2018 1:46 am
Make sure the word splash is in:

Code: Select all

/boot/cmdline.txt
The GUI config tool should do that for you.
Nope, still get the grey screen.
by dominic03
Sun Dec 23, 2018 1:14 am
Forum: Beginners
Topic: Multiple raspberries?
Replies: 3
Views: 382

Re: Multiple raspberries?

klricks wrote:
Sun Dec 23, 2018 1:13 am
dominic03 wrote:
Sun Dec 23, 2018 1:08 am
Why do newer Pi's have 4 raspberries when they boot up, but olders ones (like mine, Pi model B rev 2) have only 1 raspberry appear?
The 4 raspberries represent the 4 core CPU verses 1 core.
Ohhhhh, ok. Thanks for the quick response!
by dominic03
Sun Dec 23, 2018 1:09 am
Forum: Troubleshooting
Topic: Splash screen not appearing properly?
Replies: 16
Views: 1819

Re: Splash screen not appearing properly?

bump
by dominic03
Sun Dec 23, 2018 1:08 am
Forum: Beginners
Topic: Multiple raspberries?
Replies: 3
Views: 382

Multiple raspberries?

Why do newer Pi's have 4 raspberries when they boot up, but olders ones (like mine, Pi model B rev 2) have only 1 raspberry appear?
by dominic03
Sat Dec 22, 2018 3:57 pm
Forum: Troubleshooting
Topic: External drive problems on Pi B
Replies: 6
Views: 454

Re: External drive problems on Pi B

As I recall, the old Pi model B could only output 600mA from its USB ports (total for both ports combined). This is well below the USB 2.0 spec of 500mA per-port. I think the problem is that you have too much on the USB ports without a powered hub. While none of your devices are particularly power ...
by dominic03
Sat Dec 22, 2018 2:07 am
Forum: Troubleshooting
Topic: Splash screen not appearing properly?
Replies: 16
Views: 1819

Splash screen not appearing properly?

I had my Pi set to not display the splash screen. But then I realized the screen looked nice, so I enabled it. For some reason, it doesn't display, it just shows a gray screen. I think all the configuration is correct. Anyone got any ideas why it is doing this? Splash screen I see: https://ibb.co/Bs...
by dominic03
Sat Dec 22, 2018 1:11 am
Forum: Troubleshooting
Topic: External drive problems on Pi B
Replies: 6
Views: 454

Re: External drive problems on Pi B

A Pi B like this? https://images-na.ssl-images-amazon.com/images/I/71PHQwsFLlL._SL1131_.jpg I only ask as its quite an old model and your a new member, either way you should be able to rule out psu issues by supplying the hub with its own dedicated psu or replacing it with one that will support its...
by dominic03
Sat Dec 22, 2018 12:03 am
Forum: Troubleshooting
Topic: External drive problems on Pi B
Replies: 6
Views: 454

External drive problems on Pi B

For some reason, when I have 2 USB sticks mounted they occasionally get unmounted/ejected and then re-mount. Is this some sort of power problem? Stuff I have connected (via single Pi-powered USB hub): - Wireless mouse - Standard wired Dell keyboard - SanDisk Cruzer 4GB flash drive - Lexar 16 GB flas...
by dominic03
Fri Dec 21, 2018 8:54 pm
Forum: Beginners
Topic: Heatsinks?
Replies: 5
Views: 577

Re: Heatsinks?

Well, I'm getting the official Pi 3 case. If it is official, there wouldn't be ventilation problems, would there?
https://thepihut.com/products/official- ... black-grey
by dominic03
Fri Dec 21, 2018 1:58 am
Forum: Beginners
Topic: Heatsinks?
Replies: 5
Views: 577

Heatsinks?

I'm going to get a Pi 3b+ soon, and it will have a highly enclosed case allowing little heat to escape.

Is there anywhere I can find a cheap heatsink? Or is there an alternative to using one?

(BTW, I'll probably have it overclocked to turbo.)
by dominic03
Fri Dec 21, 2018 1:52 am
Forum: Troubleshooting
Topic: Getting 'unsupported mode' error on screen.
Replies: 2
Views: 860

Re: Getting 'unsupported mode' error on screen.

EDIT: It was just my trashy cable. Try swapping out HDMI cables.

What I do is reposition the HDMI cable and turn the Pi upside-down. For some reason, this works and fixes the error.

Go to advanced search