Go to advanced search

by dliloch
Fri Jun 07, 2013 5:40 pm
Forum: Python
Topic: Pi3d: how can pi3d be setup to work within weston?
Replies: 8
Views: 1541

Re: Pi3d: how can pi3d be setup to work within weston?

mung -- how diid you get the clients to compile? .. I've been having a hard time due to it not finding the header files.. I am down to /share/os-compatabilty.h which is there but ../config.h no such file or directory .. I am using the package that came with raspbian .. I don't know why they did not ...
by dliloch
Thu Jun 06, 2013 12:27 pm
Forum: Raspbian
Topic: weston-launch - command not found
Replies: 4
Views: 1453

Re: weston-launch - command not found

so now I want to try and do something other than open a terminal.. I tried leafpad and got can't open display.. I set up a new launcher stanza in weston.ini but that only adds the icon on top which does not work probably for the same reason ... then I tried to use xterm got can't open display and di...
by dliloch
Wed Jun 05, 2013 10:11 am
Forum: Raspbian
Topic: weston-launch - command not found
Replies: 4
Views: 1453

Re: weston-launch - command not found

thanks that worked! used the june 4th version .. very surprised at how small it was! one other thing.. why did my search on the upper right of the page for weston-launch not return anything here? ...
by dliloch
Wed Jun 05, 2013 9:31 am
Forum: Raspbian
Topic: weston-launch - command not found
Replies: 4
Views: 1453

weston-launch - command not found

so I've loaded the 5-25 image of raspbian and it works fine and I do see that weston is already @ most current level.
tried weston-launch but get command not found.. I don't see any hits for weston-launch when I do a search..
what am I doing wrong here? thanks.
by dliloch
Tue Jun 04, 2013 1:45 pm
Forum: Raspbian
Topic: raspi-config auto response file?
Replies: 1
Views: 410

raspi-config auto response file?

Is it possible to save off my responses to raspi-config and then when I do a new image point the
response file to raspi-config? If possible it would save a lot of time and mistakes when reimaging ..
by dliloch
Thu May 23, 2013 4:50 pm
Forum: Camera board
Topic: streaming via ssh -x issue-NOT - fixed cable not seated
Replies: 2
Views: 1422

Re: streaming via ssh -x issue-NOT - fixed cable not seated

thanks.. I'll put that in my config.txt as a comment for now so I don't forget it is there.. I was more concerned that when the led is on that indicates that the entire camera is powered not just the led .
by dliloch
Thu May 23, 2013 2:51 pm
Forum: General discussion
Topic: what to use as an UPS with 5v DC output ?
Replies: 2
Views: 3723

Re: what to use as an UPS with 5v DC output ?

check out unibat.com .. you can run off the battery and have it charge at the same time .. very small light footprint. most small batteries I've seen can either charge or run but not both ...
by dliloch
Thu May 23, 2013 2:46 pm
Forum: Camera board
Topic: streaming via ssh -x issue-NOT - fixed cable not seated
Replies: 2
Views: 1422

streaming via ssh -x issue-NOT - fixed cable not seated

Hello, for those of you who might have read this post.. I found it.. works now. I did not have the plastic clamp pushed all the way down on the ribbon cable .. amazing that it would cause this kind of error ... so symptom need hdmi display plugged in .. check ribbon cable .. even though camera light...
by dliloch
Tue Apr 30, 2013 9:02 am
Forum: Arch
Topic: NetSurf with framebuffer - super fast browsing
Replies: 13
Views: 16652

Re: NetSurf with framebuffer - super fast browsing

thanks for the reply.. I'm working on the supporting packages you listed... stuck on
libcss .. no package for that so had to compile from source .. the make . command
does not seem to work .. gets..
/libcss-0.2.0/build $ make .
make: *** No targets specified and no makefile found. Stop.
by dliloch
Mon Apr 29, 2013 9:22 am
Forum: General discussion
Topic: Need to get a web browser binary and can't use apt
Replies: 13
Views: 3548

Re: Need to get a web browser binary and can't use apt

thanks for the quick reply ... I posted over there too.. Netsurf is much faster than midori but
it sort of does not support gmail .. as a matter of fact you may lose gmail authorization and have
to redo your passwords.. so I was hoping that v3.0 would be better ..
by dliloch
Mon Apr 29, 2013 9:20 am
Forum: Arch
Topic: NetSurf with framebuffer - super fast browsing
Replies: 13
Views: 16652

Re: NetSurf with framebuffer - super fast browsing

hello,
has anyone successfully compiled netsurf v3.0 yet?? If so I would be interested
in directions on how to do it.. I am currently stuck with all the dependencies ..ie.
libcss .. can't get that to make successfully .. I am using raspbian .. thanks..
by dliloch
Mon Apr 29, 2013 8:53 am
Forum: General discussion
Topic: Need to get a web browser binary and can't use apt
Replies: 13
Views: 3548

Re: Need to get a web browser binary and can't use apt

hello - I was interested if anyone had directions on how to compile netsurf 3.0 from the source ..
I've been trying but seem to be missing one package after the next .. I am trying to compile under raspian.. thanks..
by dliloch
Thu Mar 07, 2013 11:00 pm
Forum: Networking and servers
Topic: Django on the Raspberry pi
Replies: 20
Views: 32046

Re: Django on the Raspberry pi

hello, I am having troubles getting the product to install. I am running at the following level root@raspberrypi4:~# uname -a Linux raspberrypi4 3.6.11+ #371 PREEMPT Thu Feb 7 16:31:35 GMT 2013 armv6l GNU/Linux I have these files in my /root directory root@raspberrypi4:~# ls -al total 48 drwx------ ...
by dliloch
Wed Feb 27, 2013 10:33 pm
Forum: General discussion
Topic: code.org
Replies: 6
Views: 1448

code.org

I saw this on cnn.com .. code.org .. a non profit to expose kids to programming .. did not see any mention of raspberrypi.org so I left them a message .. I think raspberrypi.org is way ahead of them .. but at least they see the need for kids to start creating instead of consuming!
by dliloch
Thu Jan 31, 2013 6:42 pm
Forum: Interfacing (DSI, CSI, I2C, etc.)
Topic: Sainsmart relay
Replies: 60
Views: 53912

Re: Sainsmart relay

hello, your description of how to operate the sainsmart relay board worked perfectly .. I have a 2 relay board. my only question is why use the resistor? I used a 10k resistor just because that is what I saw others doing .. you indicate that you don't care about the value .. so do you really need th...
by dliloch
Thu Jan 31, 2013 1:20 am
Forum: Advanced users
Topic: floodstop device - help
Replies: 8
Views: 1922

Re: floodstop device - help

got the relay board but after reading all the posts on this subject I thought it would be prudent to use a npn transistor and a 10k resistor on the base going to my gpio 17 pin. with that done I am able to switch the relay and therefore trigger my floodstop to close. I could also wire the relay to t...
by dliloch
Sun Jan 27, 2013 10:48 pm
Forum: Advanced users
Topic: floodstop device - help
Replies: 8
Views: 1922

Re: floodstop device - help

ok.. so this is how I solved it..
SainSmart 2-Channel 5V Relay Module for Arduino DSP AVR PIC ARM from amazon
cost me $7 and I can use the 5v gpio to power it and the 3.3 gpio to switch it...
not knowing electrical circuits this seems the safest and cheapest way ..
by dliloch
Fri Jan 25, 2013 11:22 pm
Forum: Advanced users
Topic: floodstop device - help
Replies: 8
Views: 1922

Re: floodstop device - help

The system does not provide a way for the RPI to control the valve. this is exactly what I have .. the rpi can close it but not open it .. but what you said previously about the 10k resistor and the gpio pins is still good correct? thanks.. I just need to shut off since I want to use this as sort o...
by dliloch
Fri Jan 25, 2013 9:49 pm
Forum: Advanced users
Topic: floodstop device - help
Replies: 8
Views: 1922

floodstop device - help

Hello, I just purchased a floodstop water leak detector system. It has three outputs.. one of them I am simply going to plug in the detector plate and place it on the floor .. but the other one I wanted to control by my raspberry pi. If I detected that I was using more than 50 gallons in a 24 hour p...
by dliloch
Tue Jan 22, 2013 12:26 am
Forum: Troubleshooting
Topic: boots on old board but not on new one
Replies: 4
Views: 611

Re: boots on old board but not on new one

sudo /opt/vc/bin/vcgencmd version
346337
this works .. thanks ...
by dliloch
Mon Jan 21, 2013 2:13 pm
Forum: Troubleshooting
Topic: boots on old board but not on new one
Replies: 4
Views: 611

Re: boots on old board but not on new one

Thanks.. I will update when I get home from work.. I will start with the apt-get update / upgrade and hopefully it will pull in the appropriate firmware.
by dliloch
Mon Jan 21, 2013 11:17 am
Forum: Troubleshooting
Topic: boots on old board but not on new one
Replies: 4
Views: 611

boots on old board but not on new one

hello, I have 4 raspberry pi-s.. I would have thought that the sd cards would be portable across boards.. but I found that my 8gb samsung works fine on both old (china) and new UK boards.. but my 16gb emtc sd card only works on the old board not on the new uk one.. ie. it won't boot just red light.....
by dliloch
Sun Dec 09, 2012 3:43 pm
Forum: Other projects
Topic: Modifying a 3.5" car display for USB power.
Replies: 453
Views: 218474

Re: Modifying a 3.5" car display for USB power.

so it is definitely a power issue.. by the way the rev 2 board on the raspberry pi does power the
screen but it is choppy .. goes black between displays.. so I'm using a powered hub .. I was always wondering what good the rca output was .. and now I see..
by dliloch
Sat Dec 08, 2012 11:23 pm
Forum: General discussion
Topic: F2FS
Replies: 2
Views: 786

Re: F2FS

No I just put it up here hoping someone would try it..and post directions.
by dliloch
Sat Dec 08, 2012 6:48 pm
Forum: Other projects
Topic: Modifying a 3.5" car display for USB power.
Replies: 453
Views: 218474

Re: Modifying a 3.5" car display for USB power.

thanks for the great instructions.. I converted my display today from 12v to 5v. I first tested it off my duracell lithium battery and it worked perfectly... then I tried a usbport on my intel linux box .. ok .. finally I tried plugging it into the raspberry pi itself.. but I only get a completely w...

Go to advanced search